Go Back   Computer Forums > Welcome To Computer Forums .org > Social Lounge | Off Topic
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 04-23-2008, 07:56 PM   #11
Fully Optimized
 
A True Folder's Avatar
 
Join Date: Jan 2007
Posts: 2,789
Default Re: Had a slight issue today...

In NZ they go over the vehicle with a fine tooth comb because their name goes on the inspection certificate, therefore if there is an accident caused by a faulty vehicle that has been inspected and passed it's "in the shit bigtime" for the inspection garage. These inspections are required every 6 months.
__________________

__________________
E8600@ 4.25GHz, 1.325V | Thermalright Ultra 120 eXtreme + Scythe Slipstream 120 | Asus Rampage Extreme| 4GB Corsair 2000MHz 8-8-8-24 @ 1600 6-7-6-24| ASUS 9800GTX| Pioneer 18X SATA DVD-RW | 320GB + 500GB WD SATAII | Antec True Power Trio 650W | Thermaltake Sonata | Vista Ultimate x64 SP2/Win7 Ultimate
A True Folder is offline   Reply With Quote
Old 04-23-2008, 10:45 PM   #12
The Candyman
 
~mr mixx~'s Avatar
 
Join Date: Jun 2004
Location: USA
Posts: 11,310
Default Re: Had a slight issue today...

Quote:
Originally Posted by mark thorpe View Post
thats a seat leon, 1.9TDi

i was like holy sh!t when i opened the bonnet.. made a hell of alot of noise, so i knew it wasnt good.. wasnt expecting that though lol
dam dude, that's gotta suck big time, yeah i have never seen a car like that before either..
__________________

__________________
" Let the music move you "
~mr mixx~ is offline   Reply With Quote
Old 04-23-2008, 11:18 PM   #13
Fully Optimized
 
D-Lew's Avatar
 
Join Date: Sep 2006
Posts: 2,793
Send a message via AIM to D-Lew
Default Re: Had a slight issue today...

Sucks. And I've seen that car before, but not in person. It's because I'm such a car aficionado.

I saw the first picture and knew what was up. That's something I could fix myself, but that doesn't make it any more of a fun experience.
D-Lew is offline   Reply With Quote
Old 04-24-2008, 04:12 PM   #14
Golden Master
 
mark thorpe's Avatar
 
Join Date: Feb 2005
Posts: 7,366
Send a message via MSN to mark thorpe Send a message via Yahoo to mark thorpe
Default Re: Had a slight issue today...

Quote:
Originally Posted by A True Folder View Post
Quite the "Master of Understatement" aren't you

Farking bad luck there mate, surprised a vehicle inspection didn't pick that up. (assuming you have regular inspections there)
we have MOT's every year, and this was MOT'd in january when i bought the car.. im suprised it didnt pick it up.. the RAC guy said that one of the bolts had been broken for a long time, most probably longer than ive had the car.. so my engine was being held up by one bolt... it was just a matter of time... its not someting i can fix myself at the roadside with no tools and no jack . ive taken it to the garage mainly so that they can check the drive shaft and gearbox (which the engine landed on) for damage which needs to be sorted..
mark thorpe is offline   Reply With Quote
Old 04-24-2008, 04:27 PM   #15
Fully Optimized
 
D-Lew's Avatar
 
Join Date: Sep 2006
Posts: 2,793
Send a message via AIM to D-Lew
Default Re: Had a slight issue today...

Well I hope for your sake you have a strong bellhousing. Is it RWD?
D-Lew is offline   Reply With Quote
Old 04-24-2008, 05:18 PM   #16
Site Team
 
David Lindon's Avatar
 
Join Date: Dec 2002
Posts: 15,233
Default Re: Had a slight issue today...

Wow, good job it didn't happen at high speeds because that could have turned ugly!
__________________
[url=http://www.LNXPS.NET]LNXPS.NET - The XPS Library]
David Lindon is offline   Reply With Quote
Old 04-25-2008, 12:54 AM   #17
Golden Master
 
mark thorpe's Avatar
 
Join Date: Feb 2005
Posts: 7,366
Send a message via MSN to mark thorpe Send a message via Yahoo to mark thorpe
Default Re: Had a slight issue today...

FWD, and yeah, im glad it didnt happen at high speeds... had just come off the motorway when it happened
mark thorpe is offline   Reply With Quote
Old 04-25-2008, 02:04 AM   #18
Golden Master
 
mammikoura's Avatar
 
Join Date: Jul 2005
Posts: 7,459
Send a message via MSN to mammikoura
Default Re: Had a slight issue today...

Quote:
Originally Posted by DefCon_!1! View Post

i was driving to my last day of lifeguard training, and my wheel fell of on the highway. turn out when i got my new tires, the garage ppl forgot to tighten all the screws as tight as possible.
you umm.. have the garage people change the tires? And they can't do it properly!? How much did you pay them?
__________________
0_o
mammikoura is offline   Reply With Quote
Old 04-25-2008, 10:12 AM   #19
Fully Optimized
 
D-Lew's Avatar
 
Join Date: Sep 2006
Posts: 2,793
Send a message via AIM to D-Lew
Default Re: Had a slight issue today...

So you don't really have a driveshaft then... I bet those axles were screaming. lol
D-Lew is offline   Reply With Quote
Old 04-25-2008, 12:08 PM   #20
BSOD
 
Join Date: Feb 2006
Posts: 7,539
Send a message via AIM to Trivium Nate
Default Re: Had a slight issue today...

Quote:
Originally Posted by JogaBonito1502 View Post
Dude, yesterday I was at a park with my friend. He was practicing stick cause he just got a new old car lol. Well, he tried to put it into 3rd at 35mph then slowed down and tried to down shift. Next thing you know we hear this thing hitting the ground, he stops, and we see this circular piece rolling in front of us. It was the piece that runs the engine, power steering, and air conditioning. The steering wheel was really hard to turn because it wasn't powered, then he locked it by accident. The car wouldn't start and we didn't know how to unlock. Then we were there for like 2 hours. 3 people stopped by and said we had to toe it. His dad came and made it so it was able to run. He drove home with the piece in the trunk. He's going to send to a shop this weekend.


Same thing happened to my car its called the tensioner pulley
iot connects power steering alternator etc etc it sucks but its like $30 to fix

that sucks about your car thorpe good luck dude
__________________

Trivium Nate is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 11:17 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0