Go Back   Computer Forums > Welcome To Computer Forums .org > Social Lounge | Off Topic
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 04-24-2008, 07:46 PM   #1
Golden Master
 
Rubber314Chicken's Avatar
 
Join Date: Mar 2006
Posts: 5,574
Send a message via AIM to Rubber314Chicken
Default grrr... an audio track dissapeared?

so I was watching blackhawk down. I paused it and minimized it for some stuff I had to do on team speak. Now when I went back to watch it again, It would not play any audio except for the background noises. all my other movies work fine, but even after a restart I cannot get blackhawk down to work. any ideas?
__________________

__________________
AMD Athlon 64X2 4200+, 2 GB ram, 2 TB HDD, Ubuntu+SAMBA ♫ Lenovo T410, i5@ 2.4 GHz, 4 GB ram, 7
Rubber314Chicken is offline   Reply With Quote
Old 04-24-2008, 07:48 PM   #2
Fully Optimized
 
DefCon_!1!'s Avatar
 
Join Date: Dec 2007
Posts: 1,733
Send a message via AIM to DefCon_!1! Send a message via MSN to DefCon_!1!
Default Re: grrr... an audio track dissapeared?

hmmmm....that is very strange, and as in backround noises, do u mean from ur computer, or from the movie. mabey shut down TS, and restart, thats all i can think of
__________________

__________________
Gigabyte Z68X-UD4
i5 2500k 4.5ghz with H100 Cooling
2x 560ti @ 950mhz
DefCon_!1! is offline   Reply With Quote
Old 04-24-2008, 08:48 PM   #3
Golden Master
 
Rubber314Chicken's Avatar
 
Join Date: Mar 2006
Posts: 5,574
Send a message via AIM to Rubber314Chicken
Default Re: grrr... an audio track dissapeared?

I've closed team speak, and when I say background noises, I mean in the movie, like the helicopters, grenades, and music tracks, but there is no human conversation taking place.
__________________
AMD Athlon 64X2 4200+, 2 GB ram, 2 TB HDD, Ubuntu+SAMBA ♫ Lenovo T410, i5@ 2.4 GHz, 4 GB ram, 7
Rubber314Chicken is offline   Reply With Quote
Old 04-24-2008, 08:57 PM   #4
Golden Master
 
Kage's Avatar
 
Join Date: Nov 2004
Posts: 13,873
Send a message via MSN to Kage
Default Re: grrr... an audio track dissapeared?

Looks to me like it may have switched Audio tracks to maybe an effects track or something, or somehow maybe turned off the Centre Speakers audio.

Go into the Config, and check that no channels, or any settings are activated that may turn off a speaker.

All movies are Dolby Digital, but are down converted to stereo or whatever you are using. So, a channel could easily have switched off. It would be the centre for anything voice related.
__________________
Abit IP35 Pro / Q6600 G0 / Zalman 9700 / 8800GTS 640mb / 4x 2GB Corsair XMS / X-FI Xtreme M / 1x 1TB / Antec 900 / Logitech Z-5500 / Samsung 20inch
Kage is offline   Reply With Quote
Old 04-24-2008, 08:59 PM   #5
Golden Master
 
Rubber314Chicken's Avatar
 
Join Date: Mar 2006
Posts: 5,574
Send a message via AIM to Rubber314Chicken
Default Re: grrr... an audio track dissapeared?

its got 5.1 sound... I looked at the stuff a little, but I didn't check any muting or what not... I'll look now.

wow... it fixed its self... all I did was wiggle the speakers connection to the sub a little and it came back....
__________________
AMD Athlon 64X2 4200+, 2 GB ram, 2 TB HDD, Ubuntu+SAMBA ♫ Lenovo T410, i5@ 2.4 GHz, 4 GB ram, 7
Rubber314Chicken is offline   Reply With Quote
Old 04-24-2008, 09:01 PM   #6
Golden Master
 
Kage's Avatar
 
Join Date: Nov 2004
Posts: 13,873
Send a message via MSN to Kage
Default Re: grrr... an audio track dissapeared?

Okay, because thats what seems like its doing, somehow.

EDIT:

Glad its working now
__________________

__________________
Abit IP35 Pro / Q6600 G0 / Zalman 9700 / 8800GTS 640mb / 4x 2GB Corsair XMS / X-FI Xtreme M / 1x 1TB / Antec 900 / Logitech Z-5500 / Samsung 20inch
Kage is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 10:53 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0