Go Back   Computer Forums > Welcome To Computer Forums .org > Social Lounge | Off Topic
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 06-26-2006, 11:01 PM   #1
Golden Master
 
borat_sagdiyev's Avatar
 
Join Date: Feb 2006
Posts: 8,986
Send a message via AIM to borat_sagdiyev Send a message via MSN to borat_sagdiyev
Default got a new amp today :)

the guitar school i go to (merriam school of music) was having an instrument sale, so i decided to look at what they had. The room I was in for my lesson today had this really nice Kustom amp (solid state) and it had a really nice and warm sound on both channels, even without my boss mt-2 metal zone.

so im like, i have to get this, since I only have a micro cube at the moment. I didnt really look at the model number, but i liked the amp alot, and it was almost spankin brand new. its a 40 watt, 10 inch speaker amp. i asked them how much it cost, and hes like "75 dollars, but its a 300 dollar amp". im like holy jesus, and so i bought it. i get to pick it up on thursday still has original instructions in the back of the cab

what are your experiences with Kustom amps?
__________________

__________________
Core 2 Duo e4500 2.2ghz @ 2.8ghz
evga 650i ultra
2gb 400mhz ram OC'ed to 450
evga geforce 7600GT overclocked
borat_sagdiyev is offline   Reply With Quote
Old 06-27-2006, 03:42 AM   #2
Daemon Poster
 
Chimaera's Avatar
 
Join Date: Dec 2005
Posts: 585
Default Re: got a new amp today :)

Wow sweet, I played some in store and they sound awesome, how long you been playing guitar?
__________________

__________________
i5 750@3.8GHz [24/7] \\ 4GB G.Skill Ripjaws \\ 640GB WD Black + External Storage \\ HD5770 \\ Win7 x64 \\all housed in a neat little P180 mini.
Chimaera is offline   Reply With Quote
Old 06-27-2006, 08:48 AM   #3
Golden Master
 
borat_sagdiyev's Avatar
 
Join Date: Feb 2006
Posts: 8,986
Send a message via AIM to borat_sagdiyev Send a message via MSN to borat_sagdiyev
Default Re: got a new amp today :)

february 2005 i think.
__________________
Core 2 Duo e4500 2.2ghz @ 2.8ghz
evga 650i ultra
2gb 400mhz ram OC'ed to 450
evga geforce 7600GT overclocked
borat_sagdiyev is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 05:48 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0