Go Back   Computer Forums > Welcome To Computer Forums .org > Social Lounge | Off Topic
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 03-25-2006, 04:16 PM   #1
Golden Master
 
borat_sagdiyev's Avatar
 
Join Date: Feb 2006
Posts: 8,986
Send a message via AIM to borat_sagdiyev Send a message via MSN to borat_sagdiyev
Default forums is messing with my internet explorer

well whenever i load a page today on the "genereal software and hardware" section, it freezes my IE for a few seconds, but goes back to normal. is it only me, or other people too?
__________________

__________________
Core 2 Duo e4500 2.2ghz @ 2.8ghz
evga 650i ultra
2gb 400mhz ram OC'ed to 450
evga geforce 7600GT overclocked
borat_sagdiyev is offline   Reply With Quote
Old 03-25-2006, 05:29 PM   #2
Site Team
 
David Lindon's Avatar
 
Join Date: Dec 2002
Posts: 15,233
Default Re: forums is messing with my internet explorer

Hmm, mine seems ok
__________________

David Lindon is offline   Reply With Quote
Old 03-25-2006, 06:09 PM   #3
Fully Optimized
 
joe pic's Avatar
 
Join Date: Feb 2006
Posts: 2,527
Send a message via AIM to joe pic Send a message via MSN to joe pic Send a message via Yahoo to joe pic
Default Re: forums is messing with my internet explorer

mine doesn't. you're using IE?? get something else...firefox
joe pic is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 09:46 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0