Go Back   Computer Forums > Welcome To Computer Forums .org > Social Lounge | Off Topic
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 07-12-2005, 03:12 PM   #1
In Runtime
 
dickibobboy's Avatar
 
Join Date: Jun 2005
Posts: 337
Default First Forum

Hi i was wondering what was the first ever thread on CF site
__________________

dickibobboy is offline   Reply With Quote
Old 07-12-2005, 03:23 PM   #2
In Runtime
 
ASSEMBLER's Avatar
 
Join Date: Apr 2005
Posts: 477
Default

when did the site start,what date
__________________

__________________
1 Thermaltake Tsunami Dream case Jeantech 400w psu 220gig sata H/Drives Abit AV8 Mobo Socket 939 AMD 4200+ x 2 @ 2.6 ghz 2048 ram. 256mb Nvidia geforce 6200.
2 Abit AV8 350w psu AMD64 <A 3500+@2.4Ghz 512 ram geforce tornado 128mb.
3 Advent 7038 laptop AMD 2500+ 512ram ATI 320 graphics. wireless.
ASSEMBLER is offline   Reply With Quote
Old 07-12-2005, 03:27 PM   #3
Daemon Poster
 
The_Necromancer's Avatar
 
Join Date: Jan 2005
Posts: 1,209
Send a message via MSN to The_Necromancer
Default Re: First Forum

March 6th, 2003
__________________
For You
The_Necromancer is offline   Reply With Quote
Old 07-15-2005, 05:40 PM   #4
In Runtime
 
dickibobboy's Avatar
 
Join Date: Jun 2005
Posts: 337
Default

any one got any answers for me
dickibobboy is offline   Reply With Quote
Old 07-15-2005, 05:48 PM   #5
Fully Optimized
 
Join Date: May 2005
Posts: 1,855
Default

Thread re-located...
__________________
Wombats do it in the dark.
Wombät is offline   Reply With Quote
Old 07-16-2005, 05:42 AM   #6
Fully Optimized
 
technoman's Avatar
 
Join Date: Dec 2004
Posts: 3,382
Default Re: First Forum

may be if type a 1 into the address:

http://www.computerforums.org/showthread.php?t=1
__________________
~~~ tEcHnOmAn ~~~
technoman is offline   Reply With Quote
Old 07-16-2005, 05:42 AM   #7
Fully Optimized
 
technoman's Avatar
 
Join Date: Dec 2004
Posts: 3,382
Default Re: First Forum

Some one was not happy in that thread
__________________
~~~ tEcHnOmAn ~~~
technoman is offline   Reply With Quote
Old 07-16-2005, 12:27 PM   #8
Fully Optimized
 
crazyman143's Avatar
 
Join Date: May 2004
Location: USA
Posts: 2,946
Default Re: First Forum

lol, looks to me like that wasn't the first either... david had just transfered posts over to the upgraded forum, so this would mean there was one before that then right?
crazyman143 is offline   Reply With Quote
Old 07-16-2005, 12:31 PM   #9
Site Team
 
David Lindon's Avatar
 
Join Date: Dec 2002
Posts: 15,233
Default Re: First Forum

December 18th, 2002 is when it started.

You can go back here: http://web.archive.org/web/200302161...terforums.org/
__________________
[url=http://www.LNXPS.NET]LNXPS.NET - The XPS Library]
David Lindon is offline   Reply With Quote
Old 07-16-2005, 12:32 PM   #10
Fully Optimized
 
crazyman143's Avatar
 
Join Date: May 2004
Location: USA
Posts: 2,946
Default Re: First Forum

wow this place is old LOL

david I don't suppose you still have the first post do you?
__________________

crazyman143 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 04:29 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0