Go Back   Computer Forums > Welcome To Computer Forums .org > Social Lounge | Off Topic
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 04-22-2007, 11:31 AM   #1
Fully Optimized
 
troy's Avatar
 
Join Date: Jul 2006
Location: USA
Posts: 2,410
Default finally did it!

I finally upgraded to vista home premium. It's awesome, a lot better than I thought it would be. It was slow at first because I had a lot of junk programs on my PC that I didn't need but once I got it up and running it ran fine. Also AVG wouldn't work for some reason, it's the latest version but the resident shield would not come on so for now I'm using avira. Anyways, vista is great a heck of a lot better than XP I think. No driver issues so far, everything transferred fine since I didn't do a clean install. I'll post a review when I get more time but so far it's awesome!
__________________

__________________
Desktop: Dell Dimension E510, 2.5GB RAM, Intel P4 3.0GHZ, 250GB HDD, Windows Vista Premium. Might not be the best, but the old girl is still running good.
troy is offline   Reply With Quote
Old 04-22-2007, 11:41 AM   #2
Golden Master
 
dude_se's Avatar
 
Join Date: Nov 2004
Posts: 8,632
Send a message via AIM to dude_se Send a message via MSN to dude_se
Default Re: finally did it!

lol glad you like it. i felt like that when i first used it. now i just cant be bothered with it yet. when i get a new pc i will put vista on then but atm i think ill stick with xp (i also cba to re download vista as i lost the disc i made)
__________________

__________________
Laptop spec: ASUS X53E, i5 2430m 2.4ghz, 3gb ram, 320gb hdd, intel hd graphics, usb 3.0
dude_se is offline   Reply With Quote
Old 04-22-2007, 11:46 AM   #3
The Candyman
 
~mr mixx~'s Avatar
 
Join Date: Jun 2004
Location: USA
Posts: 11,310
Default Re: finally did it!

Congrats on getting Vista..

-edit-

Now you'll have to post a pic of the desktop here

http://www.computerforums.org/showth...13445&page=402
__________________
" Let the music move you "
~mr mixx~ is offline   Reply With Quote
Old 04-22-2007, 11:52 AM   #4
BSOD
 
Join Date: Feb 2006
Posts: 7,539
Send a message via AIM to Trivium Nate
Default Re: finally did it!

Sweet!
Trivium Nate is offline   Reply With Quote
Old 04-22-2007, 12:00 PM   #5
Fully Optimized
 
Join Date: Dec 2005
Posts: 2,276
Default Re: finally did it!

Ah, nice, I was so excited about getting Vista before it was released, but now I can't be bothered with it, I question the reliability of my system with full-fledged Vista, so until I build another computer, I'll be keeping my distance.
__________________
| AMD 3800+ X2 Dual Core Processor | ASUS A8N-e nF4 Ultra | Hitachi Deskstar 250gb 3.0 gb/s | 1gb Corsair Value RAM 2x512 | eVGA geforce 6800GS | sound blaster live! 24-bit | NZXT Trinity Classic chassis | OCZ GameXStream OCZ700GXSSLI PSU |
I was there. In the networking forum for the first time, and it was because.. of 341
kchi55 is offline   Reply With Quote
Old 04-22-2007, 02:20 PM   #6
Fully Optimized
 
UK31337's Avatar
 
Join Date: Feb 2005
Posts: 2,776
Default Re: finally did it!

AVG is gobshite. I've run it on two versions of Vista and it's caused lockups, crashes and a 3 year startup time.
UK31337 is offline   Reply With Quote
Old 04-22-2007, 03:10 PM   #7
Fully Optimized
 
troy's Avatar
 
Join Date: Jul 2006
Location: USA
Posts: 2,410
Default Re: finally did it!

Quote:
Originally Posted by UK31337 View Post
AVG is gobshite. I've run it on two versions of Vista and it's caused lockups, crashes and a 3 year startup time.
I did notice that when I installed it, I had some odd lockups and it slowed down a little bit. I'm fine with avira for now, I also like that it has rootkit detection now. AVG doesn't have that and the free edition of their anti rootkit doesn't remove stuff, it only detects it.
__________________
Desktop: Dell Dimension E510, 2.5GB RAM, Intel P4 3.0GHZ, 250GB HDD, Windows Vista Premium. Might not be the best, but the old girl is still running good.
troy is offline   Reply With Quote
Old 04-22-2007, 03:37 PM   #8
Golden Master
 
Join Date: Apr 2006
Posts: 7,534
Default Re: finally did it!

I use AVG and haven't encountered any problems whatsoever with Vista.
LA061 is offline   Reply With Quote
Old 04-22-2007, 03:48 PM   #9
Golden Master
 
Join Date: Mar 2005
Posts: 13,091
Default Re: finally did it!

I think It's time for me to do the same, just that I won't use AVG.
lhuser is offline   Reply With Quote
Old 04-22-2007, 04:56 PM   #10
Golden Master
 
dude_se's Avatar
 
Join Date: Nov 2004
Posts: 8,632
Send a message via AIM to dude_se Send a message via MSN to dude_se
Default Re: finally did it!

i never had any problems with avg when i used vista, that was about a week after it came out
__________________

__________________
Laptop spec: ASUS X53E, i5 2430m 2.4ghz, 3gb ram, 320gb hdd, intel hd graphics, usb 3.0
dude_se is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 07:42 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0