Go Back   Computer Forums > Welcome To Computer Forums .org > Social Lounge | Off Topic
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 02-11-2010, 08:52 PM   #1
Fully Optimized
 
_-..zKiLLA..-_'s Avatar
 
Join Date: Nov 2007
Posts: 3,952
Send a message via AIM to _-..zKiLLA..-_
Default Does this look wrong to you?

__________________

__________________
My beast lappy: Acer netbook, 1.6ghz atom dual core, 2gb ddr3
My PSN: Kalikid_420
_-..zKiLLA..-_ is offline   Reply With Quote
Old 02-11-2010, 08:57 PM   #2
Daemon Poster
 
VINMAN46's Avatar
 
Join Date: Feb 2009
Posts: 1,123
Send a message via AIM to VINMAN46
Default Re: Does this look wrong to you?

they are diffrent?
__________________

VINMAN46 is offline   Reply With Quote
Old 02-11-2010, 09:18 PM   #3
Fully Optimized
 
vampist's Avatar
 
Join Date: Oct 2008
Location: USA
Posts: 2,404
Default Re: Does this look wrong to you?

IE fail.
What's the other browser Chrome?
__________________
Everyone's Favorite Turd xD
ET: "Phone home!"
Geek: "ping 127.0.0.1"

"If that guy knew half the $h*t that I know, his fuzzy little head would explode. " - Matthew Farrell
vampist is offline   Reply With Quote
Old 02-11-2010, 09:46 PM   #4
Fully Optimized
 
Join Date: Nov 2006
Posts: 3,629
Send a message via AIM to ߧ∩H♠H䎀
Default Re: Does this look wrong to you?

Something had to be downloading in the background on the non IE browser. Just look at your ping time there. 520ms vs the 20ms time on IE. A ping spike like that suggests something was being downloaded while you ran that test.
ߧ∩H♠H䎀 is offline   Reply With Quote
Old 02-11-2010, 10:49 PM   #5
Fully Optimized
 
_-..zKiLLA..-_'s Avatar
 
Join Date: Nov 2007
Posts: 3,952
Send a message via AIM to _-..zKiLLA..-_
Default Re: Does this look wrong to you?

Nope i wasn't downloading anything. and its Chrome Fail, i did the test a few times and my ping is constantly in the 500's
__________________
My beast lappy: Acer netbook, 1.6ghz atom dual core, 2gb ddr3
My PSN: Kalikid_420
_-..zKiLLA..-_ is offline   Reply With Quote
Old 02-12-2010, 01:26 AM   #6
Fully Optimized
 
vampist's Avatar
 
Join Date: Oct 2008
Location: USA
Posts: 2,404
Default Re: Does this look wrong to you?

Oops yeah I meant Chrome fail.
Took a quick look at the browsers then went to the numbers.
Then I mixed which was which in the post.
As my friend would say "Dee-taa-Dee".

Yeah the ping is really odd.. Are you able to get the IP of that test server?
If can I would then open up command prompt, try a ping, and see what you get.
Of course it should be no where near 500ms.
__________________
Everyone's Favorite Turd xD
ET: "Phone home!"
Geek: "ping 127.0.0.1"

"If that guy knew half the $h*t that I know, his fuzzy little head would explode. " - Matthew Farrell
vampist is offline   Reply With Quote
Old 02-12-2010, 12:26 PM   #7
In Runtime
 
Delux's Avatar
 
Join Date: Mar 2008
Posts: 296
Send a message via MSN to Delux
Default Re: Does this look wrong to you?

rerun the test??

also ive been reading lately that IE8 has become the best web browser to use.. maybe this is the case?
Delux is offline   Reply With Quote
Old 02-12-2010, 03:18 PM   #8
Fully Optimized
 
eslfish's Avatar
 
Join Date: Sep 2008
Posts: 1,604
Send a message via AIM to eslfish Send a message via MSN to eslfish Send a message via Yahoo to eslfish
Default Re: Does this look wrong to you?

That's why I use Firefox...lol IE fails!
__________________
XFIRE: Lindmando STEAM: Lindmando
Intel(R) Core(TM)2 Duo CPU E8400 @ 3.00GHz (2 CPUs), ~3.0GHz
4094MB RAM 500 GB HD ATI Radeon HD 5850 8800 GT
Windows 7 64-bit Ultimate
eslfish is offline   Reply With Quote
Old 02-12-2010, 05:23 PM   #9
Site Team
 
David Lindon's Avatar
 
Join Date: Dec 2002
Posts: 15,233
Default Re: Does this look wrong to you?

Quote:
Originally Posted by _-..zKiLLA..-_ View Post
Nope i wasn't downloading anything. and its Chrome Fail, i did the test a few times and my ping is constantly in the 500's
HAve you tried closing IE and running it with just chrome open?
__________________
[url=http://www.LNXPS.NET]LNXPS.NET - The XPS Library]
David Lindon is offline   Reply With Quote
Old 02-12-2010, 07:47 PM   #10
Site Team
 
berry120's Avatar
 
Join Date: Jul 2009
Location: England, UK
Posts: 3,425
Default Re: Does this look wrong to you?

Quote:
also ive been reading lately that IE8 has become the best web browser to use.. maybe this is the case?
I don't know what you've been reading, but with the latest security flaws unveiled I've been reading the opposite!

Regarding the Chrome issue, run a "manual" speed test by checking how long it takes to load a webpage and download a file, roughly speaking. Unless you notice huge differences between the two, that test is wrong - they're not always brilliantly reliable.
__________________

berry120 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 02:41 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0