Go Back   Computer Forums > Welcome To Computer Forums .org > Social Lounge | Off Topic
Join Computer forums Today

Thread Tools Search this Thread Display Modes
Old 06-02-2009, 07:03 PM   #1
Solid State Member
AlbertKim's Avatar
Join Date: Aug 2008
Posts: 10
Default cs 1.6 bugging me..

i've read so many posts on different forums about how people can't connect to the servers. i've already ruled out all of them from not entering the right servers because they are CSS to turning off the firewall for a few seconds..

it used to work perfectly fine before and even after i set up a router for 3 computers in the house.

please help me! thanks guys

AlbertKim is offline   Reply With Quote
Old 06-03-2009, 11:30 AM   #2
Fully Optimized
Spec's Avatar
Join Date: Aug 2005
Posts: 1,641
Default Re: cs 1.6 bugging me..

port forwarding. Portforward.com find your router, and then game and follow directions
Thermaltake ARMOR/ mATX intelG33 Motherboard/4gb G.SKILL High Gaming Performance ddr2-1200/Radeon 3870 1gb edition/850w Thermaltake superduty psu

PokerDegenerate: Don't listen to these guys, I like the IDE makes it look vintage like a 68 Camaro SS...
Spec is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

All times are GMT -5. The time now is 06:00 PM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0