Go Back   Computer Forums > Welcome To Computer Forums .org > Social Lounge | Off Topic
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 02-15-2007, 08:26 AM   #1
Golden Master
 
Kage's Avatar
 
Join Date: Nov 2004
Posts: 13,873
Send a message via MSN to Kage
Default CF wasnt down...

Okay...

I have thought CF has been down for around 3 days now as I couldn't get on.

I use firefox, and it isn't loading on it.
Yet, I just opened IE to try something, and up it pops.

Firefox, when loading CF just comes up with HTML code.

Why isn't it working anymore on it?

EDIT:

Oh... I cleared my cache and it worked... never mind
__________________

__________________
Abit IP35 Pro / Q6600 G0 / Zalman 9700 / 8800GTS 640mb / 4x 2GB Corsair XMS / X-FI Xtreme M / 1x 1TB / Antec 900 / Logitech Z-5500 / Samsung 20inch
Kage is offline   Reply With Quote
Old 02-15-2007, 08:38 AM   #2
Daemon Poster
 
GlasseyeUK's Avatar
 
Join Date: Jan 2006
Posts: 1,208
Send a message via MSN to GlasseyeUK
Default Re: CF wasnt down...

Yeah it was down yesterday and the day before, as david was doing something with updating the server software, and it was giving the html garbage when you tried to log in...

There is a thread about it in comments section
__________________

__________________
AMD Athlon 64, 2200 (11x200) 3700+,ASRock 939S56-M, SiS 756 AMD Hammer,NVIDIA GeForce 6600LE, 2048(DDR SDRAM), Maxtor 5A300J0 300GB 5400RPM, Ultra ATA/133)

Time tells all, but if the moment in time passes and you miss it, then you will remember it for ever!!
GlasseyeUK is offline   Reply With Quote
Old 02-15-2007, 08:52 AM   #3
Fully Optimized
 
^Mike^'s Avatar
 
Join Date: Oct 2005
Posts: 2,958
Send a message via ICQ to ^Mike^ Send a message via AIM to ^Mike^ Send a message via MSN to ^Mike^ Send a message via Yahoo to ^Mike^
Default Re: CF wasnt down...

Yeah i told someone else to clear their cache also, glad it works now!
^Mike^ is offline   Reply With Quote
Old 02-15-2007, 03:26 PM   #4
Site Team
 
David Lindon's Avatar
 
Join Date: Dec 2002
Posts: 15,233
Default Re: CF wasnt down...

Check my thread about server upgrades in the suggestion forum
__________________
[url=http://www.LNXPS.NET]LNXPS.NET - The XPS Library]
David Lindon is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 12:07 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0