Go Back   Computer Forums > Welcome To Computer Forums .org > Social Lounge | Off Topic
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 06-07-2005, 07:05 PM   #1
per
BSOD
 
Join Date: May 2005
Posts: 805
Default Bluto

Bluto is out there somewhere. I was able to open the PM and it was him thanking me for posting the inability for anyone to see his posts. I can't delete the message or see it except to download it and read it. You guys must have frozen his account and now it is fouling the system.
__________________

per is offline   Reply With Quote
Old 06-08-2005, 10:13 AM   #2
Site Team
 
David Lindon's Avatar
 
Join Date: Dec 2002
Posts: 15,233
Default Re: Bluto

I can't see why he posts don't show up. Still investigating.
__________________

__________________
[url=http://www.LNXPS.NET]LNXPS.NET - The XPS Library]
David Lindon is offline   Reply With Quote
Old 06-08-2005, 10:28 AM   #3
per
BSOD
 
Join Date: May 2005
Posts: 805
Default Re: Bluto

The mystery and intrigue deepens. Agatha is awaiting the outcome to write a new novel. :>)
per is offline   Reply With Quote
Old 06-08-2005, 11:11 AM   #4
Fully Optimized
 
Dishdog's Avatar
 
Join Date: Feb 2005
Posts: 2,801
Default Re: Bluto

i have three of them and i can't delete any of them,lol.
__________________
CPU-Intel Pentium 4 630 3.0Ghz / 2MB Cache ~~OS Windows XP SP2
MOBO-Gigabyte 8I915P Duo Pro Intel Socket 775 (PCI-E)~~HDD-Western Digital 160GB(SATA)
PSU-Aspire 500W ATX~~RAM-1GB PC3200 DDR SDRAM (512x2 Dual Channel)
GPU-MSI GeForce 6600 GT(PCI Express)~~Monitor Viewsonic VA902B 19" 8ms~~ ATI TV Wonder Pro (TV Tuner)
~~Still to come~~: eVGA e-GeForce 7800 GT
Dishdog is offline   Reply With Quote
Old 06-09-2005, 12:04 AM   #5
BSOD
 
bluto's Avatar
 
Join Date: Apr 2004
Posts: 1,542
Send a message via ICQ to bluto
Default Hi

Can you read this ? I removed my Sig.
6/9/2005 @ 12:03 a,m.

I was told
You may post replies
bluto is offline   Reply With Quote
Old 06-09-2005, 02:13 AM   #6
The Candyman
 
~mr mixx~'s Avatar
 
Join Date: Jun 2004
Location: USA
Posts: 11,310
Default Re: Bluto

Quote:
Originally Posted by David Lindon
I can't see why he posts don't show up. Still investigating.
Yeah, i find it very weird indeed..I hope we can figure this one out.
__________________
" Let the music move you "
~mr mixx~ is offline   Reply With Quote
Old 06-09-2005, 04:34 AM   #7
Fully Optimized
 
99nasha's Avatar
 
Join Date: Aug 2004
Posts: 2,995
Default

I hope he isnt a hacker of some kind....
99nasha is offline   Reply With Quote
Old 06-09-2005, 10:31 PM   #8
BSOD
 
bluto's Avatar
 
Join Date: Apr 2004
Posts: 1,542
Send a message via ICQ to bluto
Default Re: Bluto

Quote:
Originally Posted by 99nasha
I hope he isnt a hacker of some kind....
What would you accept as proof i'm not ?
Thats a lousy way to see it.How do i know your not ?
bluto is offline   Reply With Quote
Old 06-09-2005, 10:58 PM   #9
Daemon Poster
 
wiktorek01's Avatar
 
Join Date: Mar 2005
Posts: 1,089
Default Re: Bluto

you shouldn't download the message, maybe it gives him access to your pc. Just a thought, just a thought :s
__________________
-Pentium 4 @ 2.4GHz -Intel Mobo
-2X 512 MB DDR RAM
-Geforce FX 5700LE 256MB -SoundBlaster 24 bit
-Samsung 80GB hdd - Western Digital 160GB hdd
wiktorek01 is offline   Reply With Quote
Old 06-09-2005, 11:58 PM   #10
In Runtime
 
Andrew2020's Avatar
 
Join Date: May 2005
Posts: 239
Send a message via MSN to Andrew2020
Default Re: Bluto

Quote:
Originally Posted by ~mr mixx~
Yeah, i find it very weird indeed..I hope we can figure this one out.
Could be some sort of exploit that no body knows about... or just some random mistake or glitch..
__________________

__________________
CPU Type: DualCore AMD Athlon 64 X2, 2200 MHz (11 x 200) 4200+
Motherboard Name: Asus A8R-MVP (3 PCI, 1 PCI-E x1, 2 PCI-E x16, 4 DDR DIMM, Audio, Gigabit LAN, IEEE-1394)
Video Adapter: ATI Radeon X1800 XT (512 MB)
Audio Adapter: Analog Devices AD1986A @ ULi/ALi M5461 High Definition Audio Controller
Disk Drives:ST330062 2AS SCSI Disk Device (320 GB, 7200 RPM, SATA-II) x4 (1280GB)
Network Adapter: Marvell Yukon 88E8001/8003/8010 PCI Gigabit Ethernet Controller
Andrew2020 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 11:09 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0