Go Back   Computer Forums > Welcome To Computer Forums .org > Social Lounge | Off Topic
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 07-14-2009, 08:42 PM   #11
Daemon Poster
 
dudelewis1's Avatar
 
Join Date: Jun 2009
Posts: 765
Default Re: Am I the only one...

Quote:
Originally Posted by Thelis View Post
I've asked my friends, and none of them seem to use any internet protection security either. It seems to me as if a person is more or less computer knowledgeable, they aren't really at a risk of a virus infection.
Yeah, seems a lot of people lack common sense too... 'click here for free xyz' 'you are 1,000,000 visitor'.
__________________

__________________
Athlon II x2 255 @ 3.1ghz | 4 gb ddr3 ram| 500+80 gb wd hd | Sapphire 5450 | Win7 | Hanns G 20"

Toshiba Satellite | Core2Duo @ 2.0 ghz | 3gb ram | 250 gb hd | lolintelgma | Ubuntu 10.04
dudelewis1 is offline   Reply With Quote
Old 07-14-2009, 08:43 PM   #12
Golden Master
 
Thelis's Avatar
 
Join Date: Mar 2007
Posts: 5,410
Send a message via AIM to Thelis Send a message via MSN to Thelis Send a message via Yahoo to Thelis
Default Re: Am I the only one...

Quote:
Originally Posted by dudelewis1 View Post
Yeah, seems a lot of people lack common sense too... 'click here for free xyz' 'you are 1,000,000 visitor'.
so htose dont wrk?
__________________

Thelis is offline   Reply With Quote
Old 07-14-2009, 08:43 PM   #13
Golden Master
 
Thelis's Avatar
 
Join Date: Mar 2007
Posts: 5,410
Send a message via AIM to Thelis Send a message via MSN to Thelis Send a message via Yahoo to Thelis
Default

Quote:
Originally Posted by dudelewis1 View Post
Yeah, seems a lot of people lack common sense too... 'click here for free xyz' 'you are 1,000,000 visitor'.
so htose dont wrk?
Thelis is offline   Reply With Quote
Old 07-14-2009, 08:48 PM   #14
Golden Master
 
worshipme's Avatar
 
Join Date: Oct 2007
Posts: 5,603
Default Re: Am I the only one...

Nope, you aren't.
__________________
AMD Phenom II X4 955 BE @ 4.0GHz + TU120E lapped - MSI 770-CD45 AM3 - 2x2GB OCZ DDR3 1333MHz - Sapphire HD 4870 - Samsung Spinpoint 500GB 7200RPM 16MB cache HDD - Tagan TG600-BZ Piperock - (Currently open test bed) - Windows Vista Home Premium 64bit.
worshipme is offline   Reply With Quote
Old 07-14-2009, 08:49 PM   #15
Daemon Poster
 
winslow33's Avatar
 
Join Date: Jul 2009
Posts: 861
Default Re: Am I the only one...

I tried going that route one time. It went well.








For all of 2 days on Win98. Major spyware attack. Never again will I run without antivirus. I had to wipe the hard drive to get it all off.
winslow33 is offline   Reply With Quote
Old 07-14-2009, 08:49 PM   #16
Daemon Poster
 
dudelewis1's Avatar
 
Join Date: Jun 2009
Posts: 765
Default Re: Am I the only one...

Quote:
Originally Posted by Thelis View Post
so htose dont wrk?
Lol, no Thelis. Don't click anything colorful or flashing, ok?

Edit-Loving the new avvy
__________________
Athlon II x2 255 @ 3.1ghz | 4 gb ddr3 ram| 500+80 gb wd hd | Sapphire 5450 | Win7 | Hanns G 20"

Toshiba Satellite | Core2Duo @ 2.0 ghz | 3gb ram | 250 gb hd | lolintelgma | Ubuntu 10.04
dudelewis1 is offline   Reply With Quote
Old 07-14-2009, 09:31 PM   #17
Golden Master
 
Tommy Boy's Avatar
 
Join Date: Jul 2004
Location: USA
Posts: 8,463
Send a message via Yahoo to Tommy Boy
Default Re: Am I the only one...

Yeah, you are the only one not using antivirus.
__________________
When all else fails...Ham Radio!

I still have the same old HP DV9700T laptop I've had for years...still kickin'
Tommy Boy is offline   Reply With Quote
Old 07-14-2009, 09:50 PM   #18
Fully Optimized
 
dude_56013's Avatar
 
Join Date: Jul 2007
Posts: 4,262
Default Re: Am I the only one...

Quote:
Originally Posted by Thelis View Post
Who does not use any firewall/anti-virus software? I've been using my computer heavily for the past for years, and never once have I ever experienced any problems with spyware or malware.

I run a quick scan every three months or so, but they never show anything wrong.

Anyways, am I the only one that utilized a computer in that fashion?
I have Avast installed, but I never run any scans with it. I've had a computer of my own of some form for 6+ years (since 7th grade) and have never had any viruses or spyware except for one I can remember a long time ago..I think it was in 9th grade and it was after a friend decided he wanted to look at some high quality pr0n (aka, he decided to try and google for passwords to get on to those sites...getting a crapload of stuff on my computer in the process...). It replaced lsass.exe on my computer, so I had to go use the repair disk, go in to MS-DOS and manually copy it back over from the disk. It was actually my first time repairing a virus and I enjoyed the challenge so much, it was a big inspiration for starting my computer business. But anyways, back on track, other than that, I've never had a virus. I'll run MBAM every so often just to check, but nothing usually other than a cookie or too that I hadn't deleted yet that gets flagged.

Quote:
Originally Posted by Thelis View Post
so htose dont wrk?
LMAO, ask the dipsh** that has had me reinstall XP THREE TIMES IN THE PAST 6 MONTHS! His wife always clicks on them. There's no A/V in the world that protects against stupidity...
__________________
Intel Core i7-2600K @ 3.4GHz || GIGABYTE GA-Z68X-UD3P-B3 || Corsair Vengeance 16GB DDR3-1600 || EVGA GeForce GTX 480 || Samsung EVO 256GB SSD
my feet get cold and that gives me diarrhea sometimes - Smart_Guy
dude_56013 is offline   Reply With Quote
Old 07-14-2009, 09:55 PM   #19
Daemon Poster
 
MetalOverlord76's Avatar
 
Join Date: May 2009
Posts: 1,012
Default Re: Am I the only one...

Yes
MetalOverlord76 is offline   Reply With Quote
Old 07-14-2009, 09:59 PM   #20
Fully Optimized
 
Grantofhell's Avatar
 
Join Date: Apr 2009
Posts: 3,762
Default Re: Am I the only one...

Welcome back, Overlord. Seems like you're already encountered the onslaught of negative reputation.

I use AVG but set it to low priority and take off the tray manager. And it scans every Monday at 1pm.
__________________

__________________
RD-PC -//- i7 950 // Evga x58 SLI // 3x2 OCZ PC3-12800 // 2x Evga GTX470 // Corsair HX850 // SilverStone TJ07
Grantofhell is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 05:27 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0