Go Back   Computer Forums > Welcome To Computer Forums .org > Social Lounge | Off Topic
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 12-31-2008, 11:39 AM   #1
(╯°□°)╯︵ ┻━┻
 
Teny's Avatar
 
Join Date: Dec 2006
Location: United States
Posts: 5,957
Default All Together Now!

I was talking to my friend last night, and out of nowhere, he said his Zune kind of died, it would load the loading screen, and would just get stuck at the loading screen. So i took my Zune, and turned it on, i dont remember turning it off BTW, and it did the same exact thing, so we thought that if we let the battery die, and let it charge, it will work again. But it didnt for me, and my friend didnt get on yet.

So i googled it, and found this
http://gizmodo.com/5121311/reports-3...re-all-at-once

Apparently majority of the Zune 30 is failing at the same time, whether it was off, on, charging, playing, anything. They said it was due to it being 2009, but its kind of 22 hours off away from new years for me.

Zune is trying to figure it out. (From Official Site)

Quote:
Status:

Customers with 30gb Zune devices may experience issues when booting their Zune hardware. We’re aware of the problem and are working to correct it. Sorry for the inconvenience, and thanks for your patience!
__________________

__________________
Desktop -Cooler Master NV690/AMD Phenom II X4 965 BE/MSI 880G-E45 Motherboard/2 x 2GB DDR3 G.Skill Ripjaws X/Sapphire HD 5870 1GB GDDR5/CORSAIR CMPSU-550VX/Seagate 7200.12 500GB (OS), Samsung F3 1TB (Storage)/Sony DVD Burner/Windows 7 Professional 64-bit
Teny is offline   Reply With Quote
Old 12-31-2008, 12:30 PM   #2
Fully Optimized
 
rohan23's Avatar
 
Join Date: Sep 2008
Posts: 4,087
Default Re: All Together Now!

Technology is starting to fight back....
__________________

__________________
Macook 13.3

2.13Ghz Intel Core 2 Duo-2GB DDR2 800 Mhz-500GB Western Digital Caviar Blue- Nvidia 9400M
rohan23 is offline   Reply With Quote
Old 12-31-2008, 01:17 PM   #3
Daemon Poster
 
Ronspc's Avatar
 
Join Date: Oct 2008
Posts: 688
Send a message via AIM to Ronspc
Default Re: All Together Now!

sounds like the software. a hacker lol. probably messed with a firmware update.
__________________
Dell motherboard, 2 hard drives 8600GT AMD Athlon

WWW.INSANITECHPC.COM
Ronspc is offline   Reply With Quote
Old 12-31-2008, 01:22 PM   #4
(╯°□°)╯︵ ┻━┻
 
Teny's Avatar
 
Join Date: Dec 2006
Location: United States
Posts: 5,957
Default Re: All Together Now!

Some people said its the leap year thing. The Zune doent know what to do with a year with 366 days. The Zune thought New Years happened yesterday.

But thats only a guess.
Im hoping everything will be fine tomorrow, or MS finds a solution.
__________________
Desktop -Cooler Master NV690/AMD Phenom II X4 965 BE/MSI 880G-E45 Motherboard/2 x 2GB DDR3 G.Skill Ripjaws X/Sapphire HD 5870 1GB GDDR5/CORSAIR CMPSU-550VX/Seagate 7200.12 500GB (OS), Samsung F3 1TB (Storage)/Sony DVD Burner/Windows 7 Professional 64-bit
Teny is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 04:11 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0