Go Back   Computer Forums > Welcome To Computer Forums .org > Social Lounge | Off Topic
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 01-31-2006, 08:15 PM   #1
Daemon Poster
 
wiktorek01's Avatar
 
Join Date: Mar 2005
Posts: 1,089
Default Ahh wats wrong?!?!

Whoa...I'm so confused...
Some posts say Feb 1st, but they were posted today, and stuff that was posted yesterday say Today...
I just posted in the "Funy Story" thread and my post popped up in the middle of the first page.
Whats going on?
__________________

__________________
-Pentium 4 @ 2.4GHz -Intel Mobo
-2X 512 MB DDR RAM
-Geforce FX 5700LE 256MB -SoundBlaster 24 bit
-Samsung 80GB hdd - Western Digital 160GB hdd
wiktorek01 is offline   Reply With Quote
Old 01-31-2006, 08:18 PM   #2
Wizard of Wires
 
setishock's Avatar
 
Join Date: Feb 2005
Location: Not sure
Posts: 10,030
Default Re: Ahh wats wrong?!?!

This thing is screwed slap up. YO DAVID!!!
__________________

setishock is offline   Reply With Quote
Old 01-31-2006, 08:18 PM   #3
Daemon Poster
 
burton_o6's Avatar
 
Join Date: Jan 2006
Posts: 968
Default Re: Ahh wats wrong?!?!

wish i could tell you...i havent heard from any of the mods about it
burton_o6 is offline   Reply With Quote
Old 01-31-2006, 08:19 PM   #4
Daemon Poster
 
wiktorek01's Avatar
 
Join Date: Mar 2005
Posts: 1,089
Default Re: Ahh wats wrong?!?!

Oh! Look at the "The FIlms that make u cry" thread too...Says that Amish Kid posted last, but i see my post last and the date..Feb 1st.
__________________
-Pentium 4 @ 2.4GHz -Intel Mobo
-2X 512 MB DDR RAM
-Geforce FX 5700LE 256MB -SoundBlaster 24 bit
-Samsung 80GB hdd - Western Digital 160GB hdd
wiktorek01 is offline   Reply With Quote
Old 01-31-2006, 08:24 PM   #5
Daemon Poster
 
wiktorek01's Avatar
 
Join Date: Mar 2005
Posts: 1,089
Default Re: Ahh wats wrong?!?!

Quote:
Originally Posted by David Lindon
Ok, I just found out that the date onthe server had been set at Feb 2, which was saying that people needed to wait 25 seconds to post because they had already posted (in the future if you get what I am saying) I have reset it now so it should be ok
K i found that post on the 2nd page...
__________________
-Pentium 4 @ 2.4GHz -Intel Mobo
-2X 512 MB DDR RAM
-Geforce FX 5700LE 256MB -SoundBlaster 24 bit
-Samsung 80GB hdd - Western Digital 160GB hdd
wiktorek01 is offline   Reply With Quote
Old 01-31-2006, 08:29 PM   #6
Daemon Poster
 
burton_o6's Avatar
 
Join Date: Jan 2006
Posts: 968
Default Re: Ahh wats wrong?!?!

I still cant see new posts in the category that they are suppose to be in though
burton_o6 is offline   Reply With Quote
Old 01-31-2006, 09:06 PM   #7
Daemon Poster
 
wiktorek01's Avatar
 
Join Date: Mar 2005
Posts: 1,089
Default Re: Ahh wats wrong?!?!

yea...its still all messed up.
__________________
-Pentium 4 @ 2.4GHz -Intel Mobo
-2X 512 MB DDR RAM
-Geforce FX 5700LE 256MB -SoundBlaster 24 bit
-Samsung 80GB hdd - Western Digital 160GB hdd
wiktorek01 is offline   Reply With Quote
Old 01-31-2006, 11:49 PM   #8
Daemon Poster
 
Natalya's Avatar
 
Join Date: Sep 2005
Posts: 1,176
Default Re: Ahh wats wrong?!?!

well nothing has been going wrong with me when ive been posting?!?
__________________

__________________
IBM - Idiots Become Managers
Natalya is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 02:35 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0