Go Back   Computer Forums > Welcome To Computer Forums .org > Site Admin, News and Feedback
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 08-15-2008, 09:05 AM   #1
Golden Master
 
mammikoura's Avatar
 
Join Date: Jul 2005
Posts: 7,459
Send a message via MSN to mammikoura
Default White page problem...again

Alright, I guess you all know this. Main page works fine, try to open any forum/thread and all you get is a white page. Happened a few hours ago.

I find it odd how a forum dedicated to computers is suffering from problems like this for years. This just isn't good.
__________________

__________________
0_o
mammikoura is offline   Reply With Quote
Old 08-18-2008, 12:01 PM   #2
In Runtime
 
TK MODS's Avatar
 
Join Date: Apr 2007
Posts: 136
Default Re: White page problem...again

I am having the same problem. Happened to me last night.
__________________

__________________
Antec 900|M2n32-Sli nforce 590|Athlon 64x2 5200 2.6GHz|320GB|XP|610 watt silencer|2 Gigs Crucial|
TK MODS is offline   Reply With Quote
Old 08-18-2008, 12:56 PM   #3
Golden Master
 
dude_se's Avatar
 
Join Date: Nov 2004
Posts: 8,632
Send a message via AIM to dude_se Send a message via MSN to dude_se
Default Re: White page problem...again

Quote:
Originally Posted by mammikoura View Post
Alright, I guess you all know this. Main page works fine, try to open any forum/thread and all you get is a white page. Happened a few hours ago.

I find it odd how a forum dedicated to computers is suffering from problems like this for years. This just isn't good.
some say it could be hackers, some say the server sucks, some say update VB, and others just dont know.
Sadly all of these require time and effort to sort. Something which im sure david has little spare, although i do agree, it needs sorting.
__________________
Laptop spec: ASUS X53E, i5 2430m 2.4ghz, 3gb ram, 320gb hdd, intel hd graphics, usb 3.0
dude_se is offline   Reply With Quote
Old 08-18-2008, 12:58 PM   #4
Fully Optimized
 
ace777's Avatar
 
Join Date: Nov 2006
Posts: 3,110
Default Re: White page problem...again

i just hope george doesn't hack that would be bad. servers aren't that bad its just need a few patches for VB.
__________________
2.4 Ghz celeron, 1.25 PNY pc 2700 RAM,PNY VERTIGO 5200 FX , 40 GB HDD
900Mhz 256 RAM , MX 4000, 30 GB HDD
1.9Ghz dual core AMD Athlon 2 GB 384 VRAM 320 Gb HD
2.3 tricore phenom,2 GB RAM , EVGA 9600 GSO,250 GB SSD
2.6 X4 620, 4GB RAM, 9600 GSO, 500 GB HDD/I'm part of The Project
ace777 is offline   Reply With Quote
Old 08-18-2008, 02:31 PM   #5
Golden Master
 
DJ-CHRIS's Avatar
 
Join Date: Apr 2006
Posts: 5,203
Send a message via AIM to DJ-CHRIS Send a message via MSN to DJ-CHRIS Send a message via Yahoo to DJ-CHRIS
Default Re: White page problem...again

Quote:
Originally Posted by ace777 View Post
i just hope george doesn't hack that would be bad. servers aren't that bad its just need a few patches for VB.
I'd say its in real real rough shape.
DJ-CHRIS is offline   Reply With Quote
Old 08-18-2008, 03:05 PM   #6
Fully Optimized
 
hascet's Avatar
 
Join Date: Jul 2006
Posts: 3,218
Default Re: White page problem...again

Its pretty sad that a computer forum can't fix its own problems.
__________________
www.crazycomputers.org
hascet is offline   Reply With Quote
Old 08-18-2008, 03:23 PM   #7
Golden Master
 
dude_se's Avatar
 
Join Date: Nov 2004
Posts: 8,632
Send a message via AIM to dude_se Send a message via MSN to dude_se
Default Re: White page problem...again

Quote:
Originally Posted by ace777 View Post
i just hope george doesn't hack that would be bad. servers aren't that bad its just need a few patches for VB.
he couldnt even hack into a computer running on an unsecured network and without any form of security
__________________
Laptop spec: ASUS X53E, i5 2430m 2.4ghz, 3gb ram, 320gb hdd, intel hd graphics, usb 3.0
dude_se is offline   Reply With Quote
Old 08-18-2008, 03:46 PM   #8
Fully Optimized
 
ace777's Avatar
 
Join Date: Nov 2006
Posts: 3,110
Default Re: White page problem...again

lolz but i can't either sadly.
__________________
2.4 Ghz celeron, 1.25 PNY pc 2700 RAM,PNY VERTIGO 5200 FX , 40 GB HDD
900Mhz 256 RAM , MX 4000, 30 GB HDD
1.9Ghz dual core AMD Athlon 2 GB 384 VRAM 320 Gb HD
2.3 tricore phenom,2 GB RAM , EVGA 9600 GSO,250 GB SSD
2.6 X4 620, 4GB RAM, 9600 GSO, 500 GB HDD/I'm part of The Project
ace777 is offline   Reply With Quote
Old 08-18-2008, 03:51 PM   #9
Golden Master
 
01001010's Avatar
 
Join Date: Oct 2005
Posts: 7,888
Default Re: White page problem...again

Quote:
Originally Posted by ace777 View Post
just need a few patches for VB.
It definitely has nothing to do with vBulletin, since we've already had this problem in the past.
__________________
Stop the genocide now.
↳ www.savedarfur.org

Send comments, suggestions and criticisms.
↳ 01001010listens@gmail.com
01001010 is offline   Reply With Quote
Old 08-18-2008, 03:52 PM   #10
Golden Master
 
dude_se's Avatar
 
Join Date: Nov 2004
Posts: 8,632
Send a message via AIM to dude_se Send a message via MSN to dude_se
Default Re: White page problem...again

that was a bad example, but all i meant by that was logging onto the network, going into computers and devices, and clicking on the computer to see its shared folders
__________________

__________________
Laptop spec: ASUS X53E, i5 2430m 2.4ghz, 3gb ram, 320gb hdd, intel hd graphics, usb 3.0
dude_se is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 08:15 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0