Go Back   Computer Forums > Welcome To Computer Forums .org > Site Admin, News and Feedback
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 04-03-2007, 02:29 AM   #1
Daemon Poster
 
geek_gal's Avatar
 
Join Date: Jun 2005
Posts: 1,245
Send a message via MSN to geek_gal Send a message via Yahoo to geek_gal
Default What happened to CF's IP

What happened(sp eek!) to CF's IP?
It used to be that if you have problems connecting to CF's normal address that you could go to http://72.36.191.10/..

When you go there now it's just YaBB, is that the hosting of CF?

I noticed this sometime when CF was acting up, with the white pages and some memeber's have posted threads about errors and etc.
__________________

__________________
Am2 AMD 64 X2 3600+, 1G Ram DDR,
[[*Need a new Gfx Card & 1 more Ram stick// 1GB*]]
Sony Avatar's!
geek_gal is offline   Reply With Quote
Old 04-03-2007, 04:38 PM   #2
Golden Master
 
freestyler105's Avatar
 
Join Date: Sep 2006
Posts: 7,883
Default Re: What happened to CF's IP

Hmm...I don't know. That's one of David's sites though.
__________________

__________________
C2D E6600 | 4GB DDR2-800 | 9800GTX+ | Asus P5B-E | 150GB Raptor | 320GB 7200.10 | 750W Xigmatek PSU
freestyler105 is offline   Reply With Quote
Old 04-03-2007, 04:55 PM   #3
In Runtime
 
Join Date: Apr 2006
Posts: 225
Default Re: What happened to CF's IP

http://computerforums.org goes to http://72.36.191.10
but http://72.36.191.10 when entered actually goes to http://10.191.36.72

time for a an update in the control panel me thinks...
__________________
------------------------------------------------
itchy feet, when will i settle?
it's the spleeing and grammor in forums that i love
------------------------------------------------
parismouton is offline   Reply With Quote
Old 04-03-2007, 04:59 PM   #4
Site Team
 
David Lindon's Avatar
 
Join Date: Dec 2002
Posts: 15,233
Default Re: What happened to CF's IP

Quote:
Originally Posted by parismouton
http://computerforums.org goes to http://72.36.191.10
but http://72.36.191.10 when entered actually goes to http://10.191.36.72

time for a an update in the control panel me thinks...
Where are you getting that from?
__________________
[url=http://www.LNXPS.NET]LNXPS.NET - The XPS Library]
David Lindon is offline   Reply With Quote
Old 04-03-2007, 05:13 PM   #5
In Runtime
 
Join Date: Apr 2006
Posts: 225
Default Re: What happened to CF's IP

do a netstat or suchlike to 72.36.191.10

i believe it's the reverse dns settings

double edit, i am half asleep, make that 'tracert'
__________________
------------------------------------------------
itchy feet, when will i settle?
it's the spleeing and grammor in forums that i love
------------------------------------------------
parismouton is offline   Reply With Quote
Old 04-03-2007, 05:35 PM   #6
Site Team
 
David Lindon's Avatar
 
Join Date: Dec 2002
Posts: 15,233
Default Re: What happened to CF's IP

When I upgraded the server software it depends on which site you specify first, so the one at the top of the list (previously) cf was served when no domain name was specified and this time for some reason I must have entered yy2 first.
__________________
[url=http://www.LNXPS.NET]LNXPS.NET - The XPS Library]
David Lindon is offline   Reply With Quote
Old 04-03-2007, 05:42 PM   #7
In Runtime
 
Join Date: Apr 2006
Posts: 225
Default Re: What happened to CF's IP

i've forgotten reverse dns and mx records often enough myself when changing clients hosting
__________________
------------------------------------------------
itchy feet, when will i settle?
it's the spleeing and grammor in forums that i love
------------------------------------------------
parismouton is offline   Reply With Quote
Old 04-04-2007, 11:37 AM   #8
Site Team
 
root's Avatar
 
Join Date: Mar 2004
Posts: 8,007
Default Re: What happened to CF's IP

Quote:
Originally Posted by parismouton
http://computerforums.org goes to http://72.36.191.10
but http://72.36.191.10 when entered actually goes to http://10.191.36.72

time for a an update in the control panel me thinks...
head hurts...

when I trace route to the server it ends up at the server.
72.36.191.10

which may well be YaBB forums, it serves the first site in the config file that comes up when no name is specified. (httpd.conf)

10.191.36.72
is a class A private network address.

10.0.0.1 through to 10.255.255.254 are reserved for private networks,
just like the ranges
127.x.x.x (loopback)
172.16.x.x -> 172.32.x.x (class B private)
and 192.168.x.x (class C private)

those addresses won't route on the internet at all. cause they are private black hole addresses.


perhaps I just don't get what you are saying.
__________________
I didn’t fight my way to the top of the food chain to be a vegetarian…
Im sick of people saying 'dont waste paper'. If trees wanted to live, they'd all carry guns.
"The inherent vice of capitalism is the unequal sharing of blessings; The inherent vice of socialism is the equal sharing of miseries."
root is offline   Reply With Quote
Old 04-05-2007, 07:01 PM   #9
Golden Master
 
Join Date: Apr 2006
Posts: 7,534
Default Re: What happened to CF's IP

http://10.191.36.72/ goes nowhere on my PC.
__________________

LA061 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 10:04 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0