Go Back   Computer Forums > Welcome To Computer Forums .org > Site Admin, News and Feedback
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 04-30-2006, 08:23 PM   #1
Fully Optimized
 
NeXuS's Avatar
 
Join Date: Dec 2005
Posts: 2,960
Default Web Page not loading

Hey my Faster fox counter is ticking when the page is loading but i see everything weird anyone having this problem??
__________________

__________________
//Antec 902 V3 Case, Intel i7-2600K (@4.5GHz 1.280V watercooled w/ Antec H2O Kuhler 920), 8GB DDR3 Corsair Vengeance 1866MHz, ASUS P8P67 PRO B3, MSI 3GB N580 GTX Lightning Xtreme (@850MHz/2100MHz), 1TB Samsung Spinpoint F3, Corsair HX850W Pro Series//
//XPS 410 C2D E6400 @ 2.13GHz, 2GB DDR2 667MHz, 250GB HD, eVGA 320mb 8800GTS(605/1900MHz)//
//AMD Athlon XP +2000, Socket A MSI-6390, 768 mb of PC 2100 RAM, AGP ATI RADEON 9600SE//

I <3 TrancE
NeXuS is offline   Reply With Quote
Old 05-01-2006, 01:05 PM   #2
Fully Optimized
 
Bahawolf's Avatar
 
Join Date: May 2005
Location: United States
Posts: 2,604
Default Re: Web Page not loading

Please explain what your seeing (explain "wierd") as well as what page your trying to load.
__________________

Bahawolf is offline   Reply With Quote
Old 05-01-2006, 01:13 PM   #3
Daemon Poster
 
~K-Pow~'s Avatar
 
Join Date: Dec 2005
Posts: 1,241
Send a message via MSN to ~K-Pow~ Send a message via Yahoo to ~K-Pow~
Default Re: Web Page not loading

try restarting your comp, may just be a glitch.
__________________
"Keep fit and have fun" Bodybreak

Home Computer: Dell inspiron 2200, 1.66 GHZ processor, 80 gig harddrive, 512mb ram, cd/dvd rom, wireless network card.
~K-Pow~ is offline   Reply With Quote
Old 05-01-2006, 06:44 PM   #4
Golden Master
 
Join Date: Apr 2006
Posts: 7,534
Default Re: Web Page not loading

Try disabling FasterFox...
LA061 is offline   Reply With Quote
Old 05-04-2006, 05:03 PM   #5
Daemon Poster
 
PerfectSK's Avatar
 
Join Date: Feb 2006
Posts: 982
Default Re: Web Page not loading

Yeah, something like that happened with me and fasterfox. I installed it, and websites were running great. Then I tried signing into yahoo mail, but it kept giving me a page cannot be found error. I suspected it was Fasterfox, because before I could sign on just fine. I unistalled it and went back to normal. I uninstalled some theme I had downloaded as well, cuz I didn't really use it and it was really taxing on my sys resources. Like 44 mb, down to 20mb after getting rid of the theme and fasterfox.
__________________
Rig -- Emachines T5026, 3.06ghz P4, 300W Bestec PSU, 160 sata hd, 512mb dual channel 3200 ram @ 3-3-5-8, ATI Radeon 9250 pci, dual layer 16x dvd+/-rw.
PerfectSK is offline   Reply With Quote
Old 05-04-2006, 05:55 PM   #6
Golden Master
 
Join Date: Apr 2006
Posts: 7,534
Default Re: Web Page not loading

Fasterfox is hard on webservers too with certain settings. I don't recommend it at all
__________________

LA061 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 08:59 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0