Go Back   Computer Forums > Welcome To Computer Forums .org > Site Admin, News and Feedback
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 07-22-2015, 11:39 PM   #1
BSOD
 
Join Date: Jul 2015
Location: USA
Posts: 827
Default Are we having problems??

Hi ! I'm not able to sign on this forum at times. Are we having maintenance problems here or is it my problem?? I can log on to other forums, which makes me think the problem is here!
Thank You!
Gary!
__________________

donetao is offline   Reply With Quote
Old 07-23-2015, 01:14 AM   #2
Wizard of Wires
 
setishock's Avatar
 
Join Date: Feb 2005
Location: Not sure
Posts: 10,030
Default Re: Are we having problems??

Clear your cookie off by running ccleaner.
__________________

setishock is offline   Reply With Quote
Old 07-23-2015, 01:27 AM   #3
BSOD
 
Join Date: Jul 2015
Location: USA
Posts: 827
Default Re: Are we having problems??

Quote:
Originally Posted by setishock View Post
Clear your cookie off by running ccleaner.
Thanks friend! I can do do that! It only happens on occasions. Not a big problem. I thought maybe the forum was up dating or making changes.
Thanks setishock!!I will clear cookies next time!
donetao is offline   Reply With Quote
Old 07-23-2015, 11:58 AM   #4
Fully Optimized
 
strollin's Avatar
 
Join Date: Mar 2011
Location: USA
Posts: 1,935
Default Re: Are we having problems??

I believe the forum is offline during certain times of the day for maintenance. Don't know when that is but every once in awhile I'm not able to login. Doesn't seem to be down very long and I'm able to login later.
strollin is offline   Reply With Quote
Old 07-23-2015, 03:02 PM   #5
BSOD
 
Join Date: Jul 2015
Location: USA
Posts: 827
Default Re: Are we having problems??

Quote:
Originally Posted by strollin View Post
I believe the forum is offline during certain times of the day for maintenance. Don't know when that is but every once in awhile I'm not able to login. Doesn't seem to be down very long and I'm able to login later.
OK Thanks! That's what I'm experiencing also! Usually just lasts a few minutes!!
donetao is offline   Reply With Quote
Old 07-27-2015, 06:11 AM   #6
Fully Optimized
 
joedaman633's Avatar
 
Join Date: Apr 2012
Location: England, Birmingham
Posts: 1,812
Default Re: Are we having problems??

For me it's very rare when I cannot log in, or if there's an error I just refresh the page and it seems to work immediately!
__________________

__________________
Athlon II x4 645 || 1TB 7200rpm HDD || EVGA GTX 650Ti OC || 8GB DDR3 RAM || Windows 7 Home x64

i5 4210M || 500GB Samsung EVO 850 SSD || GeForce 825M || 16GB DDR3 RAM || Windows 10 x64
joedaman633 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 07:06 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0