Go Back   Computer Forums > Welcome To Computer Forums .org > Site Admin, News and Feedback
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 08-25-2009, 10:01 PM   #11
Omnipotent One
 
Atomic Rooster's Avatar
 
Join Date: Apr 2006
Location: USA
Posts: 11,161
Send a message via AIM to Atomic Rooster Send a message via Yahoo to Atomic Rooster
Default Re: Wait a second... URLs in sigs?

I see only this:

Jesus died for me and you
AMD Athlon X2 3600 2.0ghz OC to 2.4 | ECS K8 S-939 ATI RADEON XPRESS 200 motherboard(my biostar went out when the thermal paste got on it =\) | Sapphire ATI Radeon HD 3850 PCI-E 512MB | Sound Blaster SE | Western Digital 250GB | Xion 450watt PSU | 2GB ram ddr(1gb+512mb+512mb)
http://www.speedtest.net/result/368763383.png
http://www.speedtest.net/result/545002621.png

No links.
__________________

Atomic Rooster is offline   Reply With Quote
Old 08-26-2009, 01:13 AM   #12
Fully Optimized
 
FlightSimBoy's Avatar
 
Join Date: Jun 2007
Posts: 2,114
Send a message via AIM to FlightSimBoy
Default Re: Wait a second... URLs in sigs?

Heres some pics:





These are reduced to 50 percent of 1440 by 900. Those show the links I'm seeing. The second one shows a mailto: link.. Weird....
__________________

__________________
My Computer: eMachines T5226 - Intel Pentium D Dual Core @ 3 GHz - Diamond Viper Radeon HD3870 OC Edition with 1 GB GDDR3 VRAM - 4 GB PQi Turbo DDR2-533 RAM - Corsair 650W PSU with 52A on single rail - TSSTcorp DVD-DL+-RW combo drive - Lite-on 52x CD-RW burner - Creative SoundBlaster X-Fi XtremeGamer - Logitech z5300e speakers - WinFast TV Tuner - Vista Ultimate 64-Bit. eBay name: Flightsimboy304
FlightSimBoy is offline   Reply With Quote
Old 08-26-2009, 03:09 AM   #13
Fully Optimized
 
tom-knox's Avatar
 
Join Date: Jun 2007
Posts: 2,451
Send a message via MSN to tom-knox
Default Re: Wait a second... URLs in sigs?

Are you sure they are sigs. True sigs that is? Because it could just be that people are writing a post, disabling the add my sig feature, then drawing a line of underscores after their posts and putting an imitation sig underneath. Or it could be that for some reason you're browser is auto addressing the URLs and giving you links.
__________________
New laptop:
2.1 Ghz Core 2 Duo processor :: nVidia GT150m :: 15.6" HD LCD :: 4gb RAM :: 320gb HDD

New player: iPhone 4 32gb
tom-knox is offline   Reply With Quote
Old 08-26-2009, 07:17 AM   #14
Bogan
 
Neodude112320's Avatar
 
Join Date: Feb 2006
Location: Australia
Posts: 8,471
Send a message via MSN to Neodude112320
Default Re: Wait a second... URLs in sigs?

Are you sure you dont have any Spyware/Adware?
__________________
Desktop:BitFenix Survivor~Gigabyte GA-P67A-UD3R~ i7 2600K @ 4hz~AMD 6870 1GB~12gb Team Elite DDR3 1333~3xWD In RAID5~W7 Ult
Laptop:Alienware M11x~ i7-2637M 1.7GHz~16GB 1333MHz DDR3~GeForce GT 540M~W7 Ult
Neodude112320 is offline   Reply With Quote
Old 08-26-2009, 07:26 AM   #15
Fully Optimized
 
dude_56013's Avatar
 
Join Date: Jul 2007
Posts: 4,262
Default Re: Wait a second... URLs in sigs?

That's a good question Neo. Because they could very well be looking for links to redirect on webpages...I guess we'll have to wait and here back.
__________________
Intel Core i7-2600K @ 3.4GHz || GIGABYTE GA-Z68X-UD3P-B3 || Corsair Vengeance 16GB DDR3-1600 || EVGA GeForce GTX 480 || Samsung EVO 256GB SSD
my feet get cold and that gives me diarrhea sometimes - Smart_Guy
dude_56013 is offline   Reply With Quote
Old 08-26-2009, 11:13 AM   #16
Fully Optimized
 
FlightSimBoy's Avatar
 
Join Date: Jun 2007
Posts: 2,114
Send a message via AIM to FlightSimBoy
Default Re: Wait a second... URLs in sigs?

Huh... They go to the URL that is linked. All of them. Oh, and everyone I'm seeing that has a URL in their sig, it's a link...

This is so weird...
__________________
My Computer: eMachines T5226 - Intel Pentium D Dual Core @ 3 GHz - Diamond Viper Radeon HD3870 OC Edition with 1 GB GDDR3 VRAM - 4 GB PQi Turbo DDR2-533 RAM - Corsair 650W PSU with 52A on single rail - TSSTcorp DVD-DL+-RW combo drive - Lite-on 52x CD-RW burner - Creative SoundBlaster X-Fi XtremeGamer - Logitech z5300e speakers - WinFast TV Tuner - Vista Ultimate 64-Bit. eBay name: Flightsimboy304
FlightSimBoy is offline   Reply With Quote
Old 08-26-2009, 11:21 AM   #17
Daemon Poster
 
Russel's Avatar
 
Join Date: May 2009
Posts: 1,037
Default Re: Wait a second... URLs in sigs?

I wonder if it is Mozilla Firefox?
Russel is offline   Reply With Quote
Old 08-26-2009, 11:25 AM   #18
Fully Optimized
 
FlightSimBoy's Avatar
 
Join Date: Jun 2007
Posts: 2,114
Send a message via AIM to FlightSimBoy
Default Re: Wait a second... URLs in sigs?

^ Yep.......

I just opened CF in Internet Explorer, and no links...

WTF is going on?
__________________
My Computer: eMachines T5226 - Intel Pentium D Dual Core @ 3 GHz - Diamond Viper Radeon HD3870 OC Edition with 1 GB GDDR3 VRAM - 4 GB PQi Turbo DDR2-533 RAM - Corsair 650W PSU with 52A on single rail - TSSTcorp DVD-DL+-RW combo drive - Lite-on 52x CD-RW burner - Creative SoundBlaster X-Fi XtremeGamer - Logitech z5300e speakers - WinFast TV Tuner - Vista Ultimate 64-Bit. eBay name: Flightsimboy304
FlightSimBoy is offline   Reply With Quote
Old 08-26-2009, 12:08 PM   #19
Daemon Poster
 
Russel's Avatar
 
Join Date: May 2009
Posts: 1,037
Default Re: Wait a second... URLs in sigs?

It might be a feature of Mozilla Firefox. If it sees what looks like a link, it make it into a hyperlink, maybe?
Russel is offline   Reply With Quote
Old 08-26-2009, 12:44 PM   #20
Fully Optimized
 
FlightSimBoy's Avatar
 
Join Date: Jun 2007
Posts: 2,114
Send a message via AIM to FlightSimBoy
Default Re: Wait a second... URLs in sigs?

If so, it's never done it until now. I haven't changed anything, downloaded any add-ons or updates.. This is weird.
__________________

__________________
My Computer: eMachines T5226 - Intel Pentium D Dual Core @ 3 GHz - Diamond Viper Radeon HD3870 OC Edition with 1 GB GDDR3 VRAM - 4 GB PQi Turbo DDR2-533 RAM - Corsair 650W PSU with 52A on single rail - TSSTcorp DVD-DL+-RW combo drive - Lite-on 52x CD-RW burner - Creative SoundBlaster X-Fi XtremeGamer - Logitech z5300e speakers - WinFast TV Tuner - Vista Ultimate 64-Bit. eBay name: Flightsimboy304
FlightSimBoy is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 06:13 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0