Go Back   Computer Forums > Welcome To Computer Forums .org > Site Admin, News and Feedback
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 02-03-2007, 09:42 PM   #1
Daemon Poster
 
thebigdintx's Avatar
 
Join Date: Oct 2005
Posts: 1,272
Exclamation trouble posting - apache timeouts

i tried about 7 times to make a post all throughout the day, but i would get that apache timeout error page after submitting the post each time. I would then try to post again, and it said duplicate thread,,,,but the thread never showed up. Each time, I was using a question mark next to the post. This last time, I didn't use the question mark, and the thread post went through. Just though I would mention this to see if anyone has similar problems today, and maybe the question mark thing would help troubleshoot it (don't know if it has anything to do with it or not).
__________________

__________________
Antec 300 Case, Intel Core 2 Quad Q9650 @ 3GHz, Gigabyte GA-EP43-UD3L, PNY 4GB PC6400 800MHz DDR2 RAM, XFX Radeon HD 5550 1GB DDR3 Ram, 1TB Western Digital Black 7200 32MB cache, 64-bit Windows 7 Ultimate SP1, Antec Earthwatts 500 Watts
thebigdintx is offline   Reply With Quote
Old 02-04-2007, 04:57 AM   #2
Golden Master
 
Raffaz's Avatar
 
Join Date: Sep 2006
Posts: 6,798
Send a message via AIM to Raffaz Send a message via MSN to Raffaz Send a message via Yahoo to Raffaz
Default Re: trouble posting - apache timeouts

Yeah i get that alot aswell, ive mentioned it before but nothing has happened. You just have to keep changing the title untill it works properly
__________________

Raffaz is offline   Reply With Quote
Old 02-04-2007, 01:03 PM   #3
Golden Master
 
Join Date: Apr 2006
Posts: 7,534
Default Re: trouble posting - apache timeouts

I get that sometimes too... mostly when posting a thread rather then replying...
LA061 is offline   Reply With Quote
Old 02-04-2007, 06:08 PM   #4
Golden Master
 
joxley1990's Avatar
 
Join Date: Oct 2005
Posts: 7,846
Send a message via AIM to joxley1990 Send a message via MSN to joxley1990
Default Re: trouble posting - apache timeouts

Happens to me on a daily basis, it's nothing to worry about. Just copy and paste big posts!
joxley1990 is offline   Reply With Quote
Old 02-05-2007, 04:40 PM   #5
Golden Master
 
Join Date: Apr 2006
Posts: 7,534
Default Re: trouble posting - apache timeouts

Or you can just press back and your message will still be there (or at least in my cases, it is).
LA061 is offline   Reply With Quote
Old 02-05-2007, 05:10 PM   #6
Site Team
 
David Lindon's Avatar
 
Join Date: Dec 2002
Posts: 15,233
Default Re: trouble posting - apache timeouts

Well that is interesting. Next time anyone gets a time out check to see if there is a question mark in the title and that would definately help to trouble shoot
__________________
[url=http://www.LNXPS.NET]LNXPS.NET - The XPS Library]
David Lindon is offline   Reply With Quote
Old 02-05-2007, 05:13 PM   #7
Fully Optimized
 
^Mike^'s Avatar
 
Join Date: Oct 2005
Posts: 2,958
Send a message via ICQ to ^Mike^ Send a message via AIM to ^Mike^ Send a message via MSN to ^Mike^ Send a message via Yahoo to ^Mike^
Default Re: trouble posting - apache timeouts

Quote:
Originally Posted by David Lindon
Well that is interesting. Next time anyone gets a time out check to see if there is a question mark in the title and that would definately help to trouble shoot
Now that you said that I recall most of the threads I make with question marks get a timeout. I never thought of that until now!
^Mike^ is offline   Reply With Quote
Old 02-05-2007, 05:27 PM   #8
Golden Master
 
Join Date: Apr 2006
Posts: 7,534
Default Re: trouble posting - apache timeouts

Quote:
Originally Posted by David Lindon
Well that is interesting. Next time anyone gets a time out check to see if there is a question mark in the title and that would definately help to trouble shoot
Hmm... for the most part I get timeout with any type of threads regardless of whether or not they have question marks in them or not.
__________________

LA061 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 12:43 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0