Go Back   Computer Forums > Welcome To Computer Forums .org > Site Admin, News and Feedback
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 07-04-2008, 09:53 AM   #1
Bogan
 
Neodude112320's Avatar
 
Join Date: Feb 2006
Location: Australia
Posts: 8,471
Send a message via MSN to Neodude112320
Default A Thanks...

CF has been going great lately! No White Screen problems also it's been pretty fast! Also, i havnt noticed any spam! Good job everyone (Mods/David)!
__________________

__________________
Desktop:BitFenix Survivor~Gigabyte GA-P67A-UD3R~ i7 2600K @ 4hz~AMD 6870 1GB~12gb Team Elite DDR3 1333~3xWD In RAID5~W7 Ult
Laptop:Alienware M11x~ i7-2637M 1.7GHz~16GB 1333MHz DDR3~GeForce GT 540M~W7 Ult
Neodude112320 is offline   Reply With Quote
Old 07-04-2008, 11:54 AM   #2
Golden Master
 
Join Date: Mar 2005
Posts: 13,091
Default Re: A Thanks...

I guess because they're doing what they're supposed to do and that nothing wrong is going on...I don't mind that. Keep it up guys.
__________________

lhuser is offline   Reply With Quote
Old 07-04-2008, 12:08 PM   #3
Fully Optimized
 
troy's Avatar
 
Join Date: Jul 2006
Location: USA
Posts: 2,410
Default Re: A Thanks...

I haven't been posting lately but have been reading the forum almost every day and there haven't been any problems on my end. Things have been smooth for quite some time now. It has also been nice not seeing any spam. Keep up the great work!
__________________
Desktop: Dell Dimension E510, 2.5GB RAM, Intel P4 3.0GHZ, 250GB HDD, Windows Vista Premium. Might not be the best, but the old girl is still running good.
troy is offline   Reply With Quote
Old 07-04-2008, 12:21 PM   #4
Daemon Poster
 
ilovepcs25's Avatar
 
Join Date: Oct 2006
Posts: 995
Default Re: A Thanks...

someone just spammed unfortunately
ilovepcs25 is offline   Reply With Quote
Old 07-04-2008, 12:26 PM   #5
In Runtime
 
sherwood's Avatar
 
Join Date: May 2008
Posts: 282
Send a message via AIM to sherwood Send a message via MSN to sherwood
Default Re: A Thanks...

Yeah the forum has been running smoothly. But unfortunately someone is spamming at the moment and there is no mods to clear it up
__________________
my rig: Foxconn M7VMX Series|Intel Core 2 Duo E7200GHz|2.00GB of RAM|500GB Western Digital SATA HDD|500GB Hitachi SATA|500GB Maxtor External|Nvidia GeForce 8 Serise 512MB.|400W power supply.|Windows Vista Ultimate|19" HD Monitor
sherwood is offline   Reply With Quote
Old 07-04-2008, 12:48 PM   #6
Fully Optimized
 
ace777's Avatar
 
Join Date: Nov 2006
Posts: 3,110
Default Re: A Thanks...

yewah just got on sad, but other than that its great!
__________________
2.4 Ghz celeron, 1.25 PNY pc 2700 RAM,PNY VERTIGO 5200 FX , 40 GB HDD
900Mhz 256 RAM , MX 4000, 30 GB HDD
1.9Ghz dual core AMD Athlon 2 GB 384 VRAM 320 Gb HD
2.3 tricore phenom,2 GB RAM , EVGA 9600 GSO,250 GB SSD
2.6 X4 620, 4GB RAM, 9600 GSO, 500 GB HDD/I'm part of The Project
ace777 is offline   Reply With Quote
Old 07-04-2008, 01:07 PM   #7
In Runtime
 
sherwood's Avatar
 
Join Date: May 2008
Posts: 282
Send a message via AIM to sherwood Send a message via MSN to sherwood
Default Re: A Thanks...

Well as soon as a Mod came one the threads were gone straight away which is very good!!
__________________
my rig: Foxconn M7VMX Series|Intel Core 2 Duo E7200GHz|2.00GB of RAM|500GB Western Digital SATA HDD|500GB Hitachi SATA|500GB Maxtor External|Nvidia GeForce 8 Serise 512MB.|400W power supply.|Windows Vista Ultimate|19" HD Monitor
sherwood is offline   Reply With Quote
Old 07-05-2008, 01:09 AM   #8
Fully Optimized
 
Prodigy146's Avatar
 
Join Date: May 2008
Posts: 1,751
Send a message via AIM to Prodigy146 Send a message via MSN to Prodigy146 Send a message via Yahoo to Prodigy146
Default Re: A Thanks...

kinda sad that the forum just being normal isnt normal
__________________
[Proc: Phenom II X6 1090T @ 3.6ghz] [Motherboard: Asus 870 M4A87TD EVO]
[GPU: Asus 5770 Crossfire] [PSU: Corsair 650 12v53a] [Cooler: Scythe Mugen 2]
[RAM: Patriot 4GB DDR3 1600] [Case: Antec 300 Illusion] [HDD: 2x WD 640GB Raid 0]
Prodigy146 is offline   Reply With Quote
Old 07-06-2008, 05:41 PM   #9
Site Team
 
David Lindon's Avatar
 
Join Date: Dec 2002
Posts: 15,233
Default Re: A Thanks...

Lets hope it keeps up!
__________________

__________________
[url=http://www.LNXPS.NET]LNXPS.NET - The XPS Library]
David Lindon is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 01:42 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0