Go Back   Computer Forums > Welcome To Computer Forums .org > Site Admin, News and Feedback
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 02-14-2009, 06:18 PM   #61
Fully Optimized
 
mikee286's Avatar
 
Join Date: Sep 2005
Posts: 2,130
Default Re: Some one has linked to CF

There was no av on the virtual machine so I'm not sure what exactly caused it but it happened pretty soon after clicking yes on the message.
__________________

__________________
AMD Phenom II x6 1045T @ 2.7 Ghz, 8Gb Corsair Vengeance Ram, crucial M500 240GB SSD, 500GB WD
1.5 TB Seagate, XFX Radeon 6670 1Gb GDDR5, Windows 7 Professional 64bit
mikee286 is offline   Reply With Quote
Old 02-14-2009, 06:22 PM   #62
Site Team
 
David Lindon's Avatar
 
Join Date: Dec 2002
Posts: 15,233
Default Re: Some one has linked to CF

Ok this is finally fixed. I'll explain a bit further tomorrow
__________________

__________________
[url=http://www.LNXPS.NET]LNXPS.NET - The XPS Library]
David Lindon is offline   Reply With Quote
Old 02-14-2009, 06:22 PM   #63
Fully Optimized
 
Join Date: Dec 2007
Location: England
Posts: 3,390
Default Re: Some one has linked to CF

Is something is wrong with this forum.

I've just posted replys and I appeared at the top of someone elses threads!!!!

This happened last night too. And I can't locate the threads again. They're gone!!!

Then I was logged out!

Whats happening here?

EDIT: Just read David's post above.
__________________
Lenovo ThinkPad T410 - i7 620M - 8GB RAM - Crucial M4 120GB SSD - 250GB 2nd drive - Intel HD 3000 GPU - 1440x900 - Windows 7/8
REMENIZ Computers
Remeniz is offline   Reply With Quote
Old 02-14-2009, 06:43 PM   #64
Golden Master
 
mark thorpe's Avatar
 
Join Date: Feb 2005
Posts: 7,366
Send a message via MSN to mark thorpe Send a message via Yahoo to mark thorpe
Default Re: Some one has linked to CF

Quote:
Originally Posted by David Lindon View Post
Just a quick update folks - I know what is causing the problem. Unfortunately there are a few other issues that I'd rather not mention about at the moment but I'll try and keep you posted.
Quote:
Originally Posted by Neodude112320 View Post
And has David Done Let alone - SAID Anything about it??
before you start bashing people actually read the thread.. he has sorted the problem now, and will give more info tomorrow.
__________________
'I may be drunk, Miss, but in the morning I will be sober and you will still be ugly.'

Winston Churchill, 11/30/1874 - 01/24/1965
mark thorpe is offline   Reply With Quote
Old 02-14-2009, 06:58 PM   #65
Fully Optimized
 
Join Date: Dec 2007
Location: England
Posts: 3,390
Default Re: Some one has linked to CF

Quote:
Originally Posted by mark thorpe View Post
before you start bashing people actually read the thread.. he has sorted the problem now, and will give more info tomorrow.
Understood.
__________________
Lenovo ThinkPad T410 - i7 620M - 8GB RAM - Crucial M4 120GB SSD - 250GB 2nd drive - Intel HD 3000 GPU - 1440x900 - Windows 7/8
REMENIZ Computers
Remeniz is offline   Reply With Quote
Old 02-14-2009, 10:50 PM   #66
Daemon Poster
 
Dodge1970's Avatar
 
Join Date: Apr 2008
Posts: 595
Default Re: Some one has linked to CF

Quote:
Originally Posted by Remeniz View Post
Is something is wrong with this forum.

I've just posted replys and I appeared at the top of someone elses threads!!!!

This happened last night too. And I can't locate the threads again. They're gone!!!

Then I was logged out!

Whats happening here?

EDIT: Just read David's post above.
I only saw that problem last night on two different threads with everything returning to normal a short time later. Just read through this thread and you can see that.

I'll simply wait until tommorrow to hear the explaination. Once the problems are sorted out I'm sure you'll be able to relocate the threads you posted on.
Dodge1970 is offline   Reply With Quote
Old 02-15-2009, 02:33 AM   #67
(╯°□°)╯︵ ┻━┻
 
Teny's Avatar
 
Join Date: Dec 2006
Location: United States
Posts: 5,957
Default Re: Some one has linked to CF

i have a question.
Is this error doing something to our computers when we come here?

I seem to be getting some kind of problems with certain programs and USB devices.
__________________
Desktop -Cooler Master NV690/AMD Phenom II X4 965 BE/MSI 880G-E45 Motherboard/2 x 2GB DDR3 G.Skill Ripjaws X/Sapphire HD 5870 1GB GDDR5/CORSAIR CMPSU-550VX/Seagate 7200.12 500GB (OS), Samsung F3 1TB (Storage)/Sony DVD Burner/Windows 7 Professional 64-bit
Teny is offline   Reply With Quote
Old 02-15-2009, 05:36 AM   #68
BSOD
 
Join Date: Feb 2009
Posts: 30
Default Re: Some one has linked to CF

Thank goodness it is done.
Well done David.
criticguy is offline   Reply With Quote
Old 02-15-2009, 09:23 AM   #69
Site Team
 
root's Avatar
 
Join Date: Mar 2004
Posts: 8,001
Default Re: Some one has linked to CF

Quote:
Originally Posted by mikee286 View Post
There was no av on the virtual machine so I'm not sure what exactly caused it but it happened pretty soon after clicking yes on the message.
it was because you clicked yes on the message.

by clicking yes you'll have installed a downloader on your machine that will download other virus components, and give you repeated messages that you've got a virus, and would you like to install this virus scanner, because it'll fix it, honest.

in fact it won't fix it, all it does is ask you to pay for some AV software, which not only doesn't work it actually installs more virusses on your machine.

your VM doesn't work because you got a pop up on the internet and said yes.
__________________
I didn’t fight my way to the top of the food chain to be a vegetarian…
Im sick of people saying 'dont waste paper'. If trees wanted to live, they'd all carry guns.
"The inherent vice of capitalism is the unequal sharing of blessings; The inherent vice of socialism is the equal sharing of miseries."
root is offline   Reply With Quote
Old 02-15-2009, 12:09 PM   #70
Site Team
 
David Lindon's Avatar
 
Join Date: Dec 2002
Posts: 15,233
Default Re: Some one has linked to CF

This wouldn't have been such a Major issue if the MS remote desktop service had crashed (a very common issue: http://uk.search.yahoo.com/search?p=...ei=UTF-8&rd=r1) as it would have been fixed instantly
__________________

__________________
[url=http://www.LNXPS.NET]LNXPS.NET - The XPS Library]
David Lindon is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 09:15 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0