Go Back   Computer Forums > Welcome To Computer Forums .org > Site Admin, News and Feedback
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 10-12-2009, 04:46 PM   #1
Guru
 
JogaBonito1502's Avatar
 
Join Date: Jan 2008
Location: U.S.
Posts: 7,841
Default Slow...

Every time I try to go to a forum off the main page, it takes it an unusually long amount of time to load up. Is this happening to you guys or is it just my end?
__________________

JogaBonito1502 is offline   Reply With Quote
Old 10-12-2009, 04:48 PM   #2
Fully Optimized
 
Join Date: Dec 2007
Location: England
Posts: 3,390
Default Re: Slow...

It's fine here.

__________________

__________________
Lenovo ThinkPad T410 - i7 620M - 8GB RAM - Crucial M4 120GB SSD - 250GB 2nd drive - Intel HD 3000 GPU - 1440x900 - Windows 7/8
REMENIZ Computers
Remeniz is offline   Reply With Quote
Old 10-12-2009, 04:51 PM   #3
Site Team
 
David Lindon's Avatar
 
Join Date: Dec 2002
Posts: 15,233
Default Re: Slow...

Seems to be ok for me
__________________
[url=http://www.LNXPS.NET]LNXPS.NET - The XPS Library]
David Lindon is offline   Reply With Quote
Old 10-12-2009, 05:03 PM   #4
Site Team
 
T-MAN's Avatar
 
Join Date: Jul 2007
Location: Australia
Posts: 2,058
Default Re: Slow...

Fine for me.
__________________
1st Puter - Intel Pent D 3.4GHz, 2 GIG Ram, GeForce 9800GT, Windows 7 Home.
2nd Puter - AMD Athlon Dual Core 2.69GHz, 2 GIG Ram, GeForce 7600GT, XP Home.
Lappy - Intel Dual Core 1.73GHz, 2 GIG Ram, Vista Home Premium.
Piss off George Monks = gmcrepair? YES, YES it was.
Yeah he likes to boost his count.
T-MAN is offline   Reply With Quote
Old 10-12-2009, 05:14 PM   #5
In Runtime
 
AzNVi3t2007's Avatar
 
Join Date: Jan 2009
Posts: 155
Send a message via AIM to AzNVi3t2007
Default Re: Slow...

Fine here as well.
AzNVi3t2007 is offline   Reply With Quote
Old 10-12-2009, 07:14 PM   #6
Guru
 
JogaBonito1502's Avatar
 
Join Date: Jan 2008
Location: U.S.
Posts: 7,841
Default Re: Slow...

Humm...thanks. It must be my end then.
JogaBonito1502 is offline   Reply With Quote
Old 10-12-2009, 07:39 PM   #7
Golden Master
 
Cabbs's Avatar
 
Join Date: Jan 2006
Posts: 7,912
Send a message via AIM to Cabbs
Default Re: Slow...

I noticed slowness yesterday, seems to be fine now though.
__________________
=Like anime? Come to AnimeAppeal.com!=
||DFI UT P35||Q9550@3400 Mhz||Geil 4GB RAM||Radeon 5770||
Cabbs is offline   Reply With Quote
Old 10-12-2009, 08:49 PM   #8
Fully Optimized
 
Holysky's Avatar
 
Join Date: Oct 2008
Posts: 3,692
Default Re: Slow...

I couldn't even load CF until about a couple of hours ago.
__________________

__________________
Let's get this party started, I'm sick of begging you You make me dead inside which I give to you
Let's get this party started, You make me feel inside I want to be the one to make myself sane
Holysky is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 08:21 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0