Go Back   Computer Forums > Welcome To Computer Forums .org > Site Admin, News and Feedback
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 05-04-2010, 12:34 PM   #11
Daemon Poster
 
winslow33's Avatar
 
Join Date: Jul 2009
Posts: 861
Default Re: Sites gone terribly slow

working OK for me now.. however early this morning (8:00~ish Eastern) it was unusable
__________________

winslow33 is offline   Reply With Quote
Old 05-04-2010, 10:21 PM   #12
Baseband Member
 
lethal236's Avatar
 
Join Date: Mar 2010
Posts: 56
Default Re: Sites gone terribly slow

For me it was slow on Monday, but its running fine as of right know.
__________________

lethal236 is offline   Reply With Quote
Old 05-05-2010, 07:44 AM   #13
Fully Optimized
 
eslfish's Avatar
 
Join Date: Sep 2008
Posts: 1,604
Send a message via AIM to eslfish Send a message via MSN to eslfish Send a message via Yahoo to eslfish
Default Re: Sites gone terribly slow

The speed is about half as fast as it was before. Still slow =(
__________________
XFIRE: Lindmando STEAM: Lindmando
Intel(R) Core(TM)2 Duo CPU E8400 @ 3.00GHz (2 CPUs), ~3.0GHz
4094MB RAM 500 GB HD ATI Radeon™ HD 5850 8800 GT
Windows 7 64-bit Ultimate
eslfish is offline   Reply With Quote
Old 05-06-2010, 05:13 PM   #14
Site Team
 
David Lindon's Avatar
 
Join Date: Dec 2002
Posts: 15,233
Default Re: Sites gone terribly slow

Seems fine for me
__________________
[url=http://www.LNXPS.NET]LNXPS.NET - The XPS Library]
David Lindon is offline   Reply With Quote
Old 05-06-2010, 06:55 PM   #15
j03
~~~~~~~~
 
Join Date: Jan 2005
Location: Wales
Posts: 5,556
Send a message via MSN to j03
Default Re: Sites gone terribly slow

It's OK now, but it has been AWFUL in this last 10 days.
j03 is offline   Reply With Quote
Old 05-07-2010, 09:28 PM   #16
Fully Optimized
 
vampist's Avatar
 
Join Date: Oct 2008
Location: USA
Posts: 2,404
Default Re: Sites gone terribly slow

Quote:
Originally Posted by David Lindon View Post
Seems fine for me
I don't mean to discredit anyone, but the site has been fine for me as well.
I have been following this thread since it started and have not had a problem from the start.

Maybe it is the time that we log on? Your particular ISP? Your location?
Don't know, but it's fine on my end
__________________
Everyone's Favorite Turd xD
ET: "Phone home!"
Geek: "ping 127.0.0.1"

"If that guy knew half the $h*t that I know, his fuzzy little head would explode. " - Matthew Farrell
vampist is offline   Reply With Quote
Old 05-07-2010, 09:41 PM   #17
Site Team
 
Lowndsey's Avatar
 
Join Date: Sep 2007
Posts: 3,607
Default Re: Sites gone terribly slow

The other 30 people must be lying then.
__________________
JogaBonito1502: I guess Microsoft is really not to blame. Sorry!

KMATB
Lowndsey is offline   Reply With Quote
Old 05-07-2010, 11:05 PM   #18
Wizard of Wires
 
setishock's Avatar
 
Join Date: Feb 2005
Location: Not sure
Posts: 10,030
Default Re: Sites gone terribly slow

Well it's been working fine for me too last couple of weeks.
There has to be something you guys have in common that affects you and not others.
setishock is offline   Reply With Quote
Old 05-07-2010, 11:40 PM   #19
Fully Optimized
 
Holysky's Avatar
 
Join Date: Oct 2008
Posts: 3,692
Default Re: Sites gone terribly slow

I notice that the site has problems and then a thread is made, then the problems are miraculously fixed. This happens all the time.
__________________
Let's get this party started, I'm sick of begging you You make me dead inside which I give to you
Let's get this party started, You make me feel inside I want to be the one to make myself sane
Holysky is offline   Reply With Quote
Old 05-07-2010, 11:44 PM   #20
Site Team
 
T-MAN's Avatar
 
Join Date: Jul 2007
Location: Australia
Posts: 2,058
Default Re: Sites gone terribly slow

The site has been terribly slow at times, very inconsistent.
__________________

__________________
1st Puter - Intel Pent D 3.4GHz, 2 GIG Ram, GeForce 9800GT, Windows 7 Home.
2nd Puter - AMD Athlon Dual Core 2.69GHz, 2 GIG Ram, GeForce 7600GT, XP Home.
Lappy - Intel Dual Core 1.73GHz, 2 GIG Ram, Vista Home Premium.
Piss off George Monks = gmcrepair? YES, YES it was.
Yeah he likes to boost his count.
T-MAN is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 05:37 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0