Go Back   Computer Forums > Welcome To Computer Forums .org > Site Admin, News and Feedback
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 02-01-2006, 02:42 PM   #1
Daemon Poster
 
pctechmike's Avatar
 
Join Date: Jan 2006
Posts: 836
Send a message via AIM to pctechmike Send a message via MSN to pctechmike
Default Search Option

Is it just me, or is anyone else having this particular issue. Forgive me if it's been a thread started on it, but I cannot search for over an hour

I click on "New Posts" to see what's, well, uhh, new. I get a message saying I must wait 15 seconds before I can search again. Out next to that, I get a total amount of seconds- which last I checked, said I must wait 5959 seconds before another search would be allowed. Five thousand, nine hundred, and fifty-nine seconds . That's a lot more than 15 seconds
It's more like an hour and 39 minutes before I can search again.
Just wondering....not sure if this is an issue that has already been brought up, like I said, I couldn't search to see. Just bringing it to attention if it hasn't been noticed.
__________________

__________________
Pctechmike
www.adequateitsolutions.com
Please Add To My Rep If I Helped You
pctechmike is offline   Reply With Quote
Old 02-01-2006, 02:45 PM   #2
Daemon Poster
 
reece296's Avatar
 
Join Date: Aug 2005
Posts: 593
Send a message via MSN to reece296 Send a message via Yahoo to reece296
Default Re: Search Option

I have that problem But mine is alot longer it is now about 24 hours this started. And i still cant search. I have told David about this on MSN.
__________________

reece296 is offline   Reply With Quote
Old 02-01-2006, 03:51 PM   #3
Daemon Poster
 
pctechmike's Avatar
 
Join Date: Jan 2006
Posts: 836
Send a message via AIM to pctechmike Send a message via MSN to pctechmike
Default Re: Search Option

Just was wondering if anyone else noticed. I'm sure there are more small issues to be worked out over time. Not a big deal- thanks.
__________________
Pctechmike
www.adequateitsolutions.com
Please Add To My Rep If I Helped You
pctechmike is offline   Reply With Quote
Old 02-02-2006, 12:58 PM   #4
The Candyman
 
~mr mixx~'s Avatar
 
Join Date: Jun 2004
Location: USA
Posts: 11,310
Default Re: Search Option

it was a server problem but it has been resolved..i believe it was part to blame when CF was moved to it's new server.
__________________
" Let the music move you "
~mr mixx~ is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 10:58 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0