Go Back   Computer Forums > Welcome To Computer Forums .org > Site Admin, News and Feedback
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 01-30-2006, 05:57 PM   #1
Daemon Poster
 
pctechmike's Avatar
 
Join Date: Jan 2006
Posts: 836
Send a message via AIM to pctechmike Send a message via MSN to pctechmike
Question Question for Mods

Over the course of posting in this particular forum, I hope I have helped many people. One thing I happened to notice today, as I'm browsing through the forums, several posts I made are now gone. I'm wondering why I would understand if the posts were totally off topic, but every post I make is on topic, or in response to another post. I was wondering if this is a common practice? It's not like I'm looking to catch up to some of the other members with 2 and 3 thousand posts, but I would like to know why some of mine seem to be deleted, with no trace. My post count is also lower than a few days ago- which proves to me that some of my posts have been deleted. Just curious....
__________________

__________________
Pctechmike
www.adequateitsolutions.com
Please Add To My Rep If I Helped You
pctechmike is offline   Reply With Quote
Old 01-30-2006, 06:02 PM   #2
Site Team
 
David Lindon's Avatar
 
Join Date: Dec 2002
Posts: 15,233
Default Re: Question for Mods

Are you talking about posts or threads?

Some posts were lost when we changed server yesterday
__________________

__________________
[url=http://www.LNXPS.NET]LNXPS.NET - The XPS Library]
David Lindon is offline   Reply With Quote
Old 01-30-2006, 06:17 PM   #3
Daemon Poster
 
pctechmike's Avatar
 
Join Date: Jan 2006
Posts: 836
Send a message via AIM to pctechmike Send a message via MSN to pctechmike
Default Re: Question for Mods (Question Answered)

Ok, that makes since. I was just talking about posts. I knew some things would be disrupted, but I thought I may only loose the ones I posted during the server change. You did a good job when moving, I didn't notice much down-time at all Thanks for the reply, and keep in mind that I'm not complaining, I was just curious- issue solved
__________________
Pctechmike
www.adequateitsolutions.com
Please Add To My Rep If I Helped You
pctechmike is offline   Reply With Quote
Old 01-30-2006, 07:44 PM   #4
Golden Master
 
ISOwner's Avatar
 
Join Date: Dec 2004
Posts: 12,208
Default Re: Question for Mods

Hey, I just notice the same thing too!!! I swear I posted in a fresh new thread and when I look back at it, my post was gone. I was like the third person to reply to a post so I know I should be in there somewhere.

Also, I don't get emails anymore whenever someone replies to one of my "subsribed" threads. I use to get a ton of them, but now I get none.
__________________
*Fact: Microsoft Window's Blue Screen of Death vs Computerforums.org's White Screen of Death. Which is worse?
ISOwner is offline   Reply With Quote
Old 01-31-2006, 08:36 AM   #5
Daemon Poster
 
reece296's Avatar
 
Join Date: Aug 2005
Posts: 593
Send a message via MSN to reece296 Send a message via Yahoo to reece296
Default Re: Question for Mods

That happens to me aswell (Subsribed threads) Ill start a topic.
reece296 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 08:59 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0