Go Back   Computer Forums > Welcome To Computer Forums .org > Site Admin, News and Feedback
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 04-18-2007, 12:54 PM   #31
Golden Master
 
Brookfield's Avatar
 
Join Date: Apr 2005
Posts: 10,056
Default Re: Post problems

Quote:
Originally Posted by dude_se View Post
its gone back to normal speed now and everything seems ok :s
Yes but this happened yesterday & Monday, big big difficulties in the mornings, gradually speeding up later, I have PM'd David about this, is happening all too often!
__________________

Brookfield is offline   Reply With Quote
Old 04-18-2007, 12:54 PM   #32
Fully Optimized
 
UK31337's Avatar
 
Join Date: Feb 2005
Posts: 2,776
Default Re: Post problems

Quote:
Originally Posted by Brookfield View Post
I've just PM'd David about this, it's ridiculous, I've had this problem three mornings in a row, Monday yesterday & now today, it's driving me NUTS!!!
"Doctor, doctor, I've got a steering wheel between my legs!"
"Well, what's the problem?"
"It's drivin' me nuts!!"
__________________

UK31337 is offline   Reply With Quote
Old 04-18-2007, 01:00 PM   #33
Golden Master
 
Brookfield's Avatar
 
Join Date: Apr 2005
Posts: 10,056
Default Re: Post problems

Quote:
Originally Posted by UK31337 View Post
"Doctor, doctor, I've got a steering wheel between my legs!"
"Well, what's the problem?"
"It's drivin' me nuts!!"
Hey, I'm liking the new you
Brookfield is offline   Reply With Quote
Old 04-18-2007, 01:28 PM   #34
Golden Master
 
mark thorpe's Avatar
 
Join Date: Feb 2005
Posts: 7,366
Send a message via MSN to mark thorpe Send a message via Yahoo to mark thorpe
Default Re: Post problems

lets see..
mark thorpe is offline   Reply With Quote
Old 04-18-2007, 01:44 PM   #35
muz
Golden Master
 
muz's Avatar
 
Join Date: Oct 2006
Posts: 6,928
Default Re: Post problems

Quote:
Originally Posted by Raffaz View Post
Im getting white pages on just about every page i try and load now. I know its just this site, coz im browsing everywhere else with no problems.
same here , everything is being slow to load and i have had a few database error messages

just gonna do a test pm now will let you know in a minute
__________________
Desktop-AMD Athlon 64 X2 6000+-2GB Elixer DDR2 800 250gb+500gb+500gb+120gb
Laptop-Apple Macbook Pro 13" Intel core i5(2.3ghz) 4gb Ram 320gb hard drive
muz is offline   Reply With Quote
Old 04-18-2007, 04:40 PM   #36
Fully Optimized
 
troy's Avatar
 
Join Date: Jul 2006
Location: USA
Posts: 2,410
Default Re: Post problems

I always have to hit back and then hit send again while I'm using firefox but when I use IE it's fine. I'll try turning off WYSIWYG and see if that does anything. It's no big deal, just a little bit odd.

EDIT: works fine with quick reply.
__________________
Desktop: Dell Dimension E510, 2.5GB RAM, Intel P4 3.0GHZ, 250GB HDD, Windows Vista Premium. Might not be the best, but the old girl is still running good.
troy is offline   Reply With Quote
Old 04-19-2007, 03:32 AM   #37
Fully Optimized
 
blackjack's Avatar
 
Join Date: Mar 2007
Posts: 2,945
Send a message via MSN to blackjack
Default Re: Post problems

Here we go again data errors, white pages. its seems to happen at peek times IE 8-5 UK time is this a bandwidth problem, surely something can be done
__________________
Compaq Presario CQ5305K-m Intel® Pentium® Dual Core E5300 (2.6 GHz), Windows® 7 Home Premium 64 bit, 2048 MB , Hard drive: 320 Gb, with 18.5 Widescreen
SPURS TILL I DIE (DIAMONDS ARE FOREVER SO ARE SPURS)
TO DARE IS TO DO
blackjack is offline   Reply With Quote
Old 04-19-2007, 04:21 AM   #38
Golden Master
 
Brookfield's Avatar
 
Join Date: Apr 2005
Posts: 10,056
Default Re: Post problems

Quote:
Originally Posted by blackjack View Post
Here we go again data errors, white pages. its seems to happen at peek times IE 8-5 UK time is this a bandwidth problem, surely something can be done
Touch wood it's been OK so far today as for broadband problems, I don't think so, nowadays very few people in the British Isles can't receive it.
Brookfield is offline   Reply With Quote
Old 04-19-2007, 04:23 AM   #39
Golden Master
 
Raffaz's Avatar
 
Join Date: Sep 2006
Posts: 6,798
Send a message via AIM to Raffaz Send a message via MSN to Raffaz Send a message via Yahoo to Raffaz
Default Re: Post problems

Its starting again now. Maurice he said bandwidth problems, not broadband problems.
Raffaz is offline   Reply With Quote
Old 04-19-2007, 05:01 AM   #40
Fully Optimized
 
blackjack's Avatar
 
Join Date: Mar 2007
Posts: 2,945
Send a message via MSN to blackjack
Default Re: Post problems

Quote:
Originally Posted by Brookfield View Post
Touch wood it's been OK so far today as for broadband problems, I don't think so, nowadays very few people in the British Isles can't receive it.
I know this is a new server and all but it seems to me that we are being capped in someway ( the server as a whole), its only my observation but it does appear to happen at peak times
__________________

__________________
Compaq Presario CQ5305K-m Intel® Pentium® Dual Core E5300 (2.6 GHz), Windows® 7 Home Premium 64 bit, 2048 MB , Hard drive: 320 Gb, with 18.5 Widescreen
SPURS TILL I DIE (DIAMONDS ARE FOREVER SO ARE SPURS)
TO DARE IS TO DO
blackjack is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 01:33 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0