Go Back   Computer Forums > Welcome To Computer Forums .org > Site Admin, News and Feedback
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 04-18-2007, 07:23 AM   #21
Fully Optimized
 
blackjack's Avatar
 
Join Date: Mar 2007
Posts: 2,945
Send a message via MSN to blackjack
Default Re: Post problems

Ive now had two white pages and a data error in last half hour, the servers taking an eternity to change pages, what on earth is going on today?
__________________

__________________
Compaq Presario CQ5305K-m Intel® Pentium® Dual Core E5300 (2.6 GHz), Windows® 7 Home Premium 64 bit, 2048 MB , Hard drive: 320 Gb, with 18.5 Widescreen
SPURS TILL I DIE (DIAMONDS ARE FOREVER SO ARE SPURS)
TO DARE IS TO DO
blackjack is offline   Reply With Quote
Old 04-18-2007, 07:35 AM   #22
Golden Master
 
Raffaz's Avatar
 
Join Date: Sep 2006
Posts: 6,798
Send a message via AIM to Raffaz Send a message via MSN to Raffaz Send a message via Yahoo to Raffaz
Default Re: Post problems

Yep, same for me
__________________

Raffaz is offline   Reply With Quote
Old 04-18-2007, 07:41 AM   #23
Fully Optimized
 
UK31337's Avatar
 
Join Date: Feb 2005
Posts: 2,776
Default Re: Post problems

Yar t3h database be t3h scr3w3d!11!1!1one

I propose installing Half Life 2 on the server, Gordon Freeman will eradicate all the problems he finds, and the G-Man will keep a close eye on things.
UK31337 is offline   Reply With Quote
Old 04-18-2007, 07:41 AM   #24
Golden Master
 
Brookfield's Avatar
 
Join Date: Apr 2005
Posts: 10,056
Default Re: Post problems

I've just PM'd David about this, it's ridiculous, I've had this problem three mornings in a row, Monday yesterday & now today, it's driving me NUTS!!!
Brookfield is offline   Reply With Quote
Old 04-18-2007, 07:46 AM   #25
Golden Master
 
Brookfield's Avatar
 
Join Date: Apr 2005
Posts: 10,056
Default Re: Post problems

Quote:
Originally Posted by UK31337 View Post
Yar t3h database be t3h scr3w3d!11!1!1one

I propose installing Half Life 2 on the server, Gordon Freeman will eradicate all the problems he finds, and the G-Man will keep a close eye on things.
What a good idea!
Brookfield is offline   Reply With Quote
Old 04-18-2007, 08:32 AM   #26
Golden Master
 
dude_se's Avatar
 
Join Date: Nov 2004
Posts: 8,632
Send a message via AIM to dude_se Send a message via MSN to dude_se
Default Re: Post problems

the forums going really slow today. thats my only problem
__________________
Laptop spec: ASUS X53E, i5 2430m 2.4ghz, 3gb ram, 320gb hdd, intel hd graphics, usb 3.0
dude_se is offline   Reply With Quote
Old 04-18-2007, 09:31 AM   #27
Golden Master
 
Raffaz's Avatar
 
Join Date: Sep 2006
Posts: 6,798
Send a message via AIM to Raffaz Send a message via MSN to Raffaz Send a message via Yahoo to Raffaz
Default Re: Post problems

Im getting white pages on just about every page i try and load now. I know its just this site, coz im browsing everywhere else with no problems.
Raffaz is offline   Reply With Quote
Old 04-18-2007, 11:10 AM   #28
Daemon Poster
 
GlasseyeUK's Avatar
 
Join Date: Jan 2006
Posts: 1,208
Send a message via MSN to GlasseyeUK
Default Re: Post problems

Quote:
Originally Posted by Raffaz View Post
Im getting white pages on just about every page i try and load now. I know its just this site, coz im browsing everywhere else with no problems.

Same here!! Or its taking an age to actually load a page......
__________________
AMD Athlon 64, 2200 (11x200) 3700+,ASRock 939S56-M, SiS 756 AMD Hammer,NVIDIA GeForce 6600LE, 2048(DDR SDRAM), Maxtor 5A300J0 300GB 5400RPM, Ultra ATA/133)

Time tells all, but if the moment in time passes and you miss it, then you will remember it for ever!!
GlasseyeUK is offline   Reply With Quote
Old 04-18-2007, 11:50 AM   #29
Daemon Poster
 
Ahyoka's Avatar
 
Join Date: Feb 2007
Posts: 1,373
Default Re: Post problems

i had a database error a minute ago....did anyone else have one?
Ahyoka is offline   Reply With Quote
Old 04-18-2007, 12:32 PM   #30
Golden Master
 
dude_se's Avatar
 
Join Date: Nov 2004
Posts: 8,632
Send a message via AIM to dude_se Send a message via MSN to dude_se
Default Re: Post problems

its gone back to normal speed now and everything seems ok :s
__________________

__________________
Laptop spec: ASUS X53E, i5 2430m 2.4ghz, 3gb ram, 320gb hdd, intel hd graphics, usb 3.0
dude_se is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 08:25 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0