Go Back   Computer Forums > Welcome To Computer Forums .org > Site Admin, News and Feedback
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 08-15-2007, 08:49 PM   #1
Site Team
 
celegorm's Avatar
 
Join Date: Sep 2006
Posts: 10,713
Send a message via AIM to celegorm
Default Performance

Has the site performance been bad for anyone else? All other sites are good for me, but this one is slow.
__________________

__________________
"as a fanboy i refuse to admit it and will pull countless things out of my butt to disprove it"

Team Thelegorm! Total Kills: 21 (i iz in uor profile, editsing your sigz)
celegorm is offline   Reply With Quote
Old 08-15-2007, 08:58 PM   #2
Fully Optimized
 
Join Date: Nov 2006
Posts: 3,629
Send a message via AIM to ߧ∩H♠H䎀
Default Re: Performance

Ya i'm lagging a bit. Though I had something updating that shouldn't be but everything is off.
__________________

ߧ∩H♠H䎀 is offline   Reply With Quote
Old 08-15-2007, 09:28 PM   #3
BSOD
 
Join Date: Apr 2005
Posts: 6,556
Send a message via MSN to Rudster816
Default Re: Performance

me aswell and i only have 640kilobit down speed
Rudster816 is offline   Reply With Quote
Old 08-15-2007, 10:56 PM   #4
Golden Master
 
freestyler105's Avatar
 
Join Date: Sep 2006
Posts: 7,883
Default Re: Performance

It's terrible for me right now.
__________________
C2D E6600 | 4GB DDR2-800 | 9800GTX+ | Asus P5B-E | 150GB Raptor | 320GB 7200.10 | 750W Xigmatek PSU
freestyler105 is offline   Reply With Quote
Old 08-15-2007, 11:56 PM   #5
Bogan
 
Neodude112320's Avatar
 
Join Date: Feb 2006
Location: Australia
Posts: 8,471
Send a message via MSN to Neodude112320
Default Re: Performance

i have been noticing it has been slower than normal
__________________
Desktop:BitFenix Survivor~Gigabyte GA-P67A-UD3R~ i7 2600K @ 4hz~AMD 6870 1GB~12gb Team Elite DDR3 1333~3xWD In RAID5~W7 Ult
Laptop:Alienware M11x~ i7-2637M 1.7GHz~16GB 1333MHz DDR3~GeForce GT 540M~W7 Ult
Neodude112320 is offline   Reply With Quote
Old 08-16-2007, 12:05 AM   #6
BSOD
 
Join Date: Apr 2005
Posts: 6,556
Send a message via MSN to Rudster816
Default Re: Performance

its almost up to speed now
Rudster816 is offline   Reply With Quote
Old 08-16-2007, 12:23 AM   #7
Golden Master
 
Thelis's Avatar
 
Join Date: Mar 2007
Posts: 5,410
Send a message via AIM to Thelis Send a message via MSN to Thelis Send a message via Yahoo to Thelis
Default Re: Performance

Yeah it got much faster for me as well.
Thelis is offline   Reply With Quote
Old 08-16-2007, 12:31 AM   #8
Site Team
 
celegorm's Avatar
 
Join Date: Sep 2006
Posts: 10,713
Send a message via AIM to celegorm
Default Re: Performance

Deffinatly faster for me now too. weird.
__________________
"as a fanboy i refuse to admit it and will pull countless things out of my butt to disprove it"

Team Thelegorm! Total Kills: 21 (i iz in uor profile, editsing your sigz)
celegorm is offline   Reply With Quote
Old 08-16-2007, 12:45 AM   #9
BSOD
 
Join Date: Apr 2005
Posts: 6,556
Send a message via MSN to Rudster816
Default Re: Performance

thelis when you made the link to itunes do you make it to the one david is hosting? people downloading it might be slowing this thing down
Rudster816 is offline   Reply With Quote
Old 08-16-2007, 12:59 AM   #10
Fully Optimized
 
FlightSimBoy's Avatar
 
Join Date: Jun 2007
Posts: 2,114
Send a message via AIM to FlightSimBoy
Default Re: Performance

yeah, its was going slow for me too, and i have a 3K megabit (350 kilobytes) connection. seems to be fine now.
__________________

__________________
My Computer: eMachines T5226 - Intel Pentium D Dual Core @ 3 GHz - Diamond Viper Radeon HD3870 OC Edition with 1 GB GDDR3 VRAM - 4 GB PQi Turbo DDR2-533 RAM - Corsair 650W PSU with 52A on single rail - TSSTcorp DVD-DL+-RW combo drive - Lite-on 52x CD-RW burner - Creative SoundBlaster X-Fi XtremeGamer - Logitech z5300e speakers - WinFast TV Tuner - Vista Ultimate 64-Bit. eBay name: Flightsimboy304
FlightSimBoy is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 10:05 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0