Go Back   Computer Forums > Welcome To Computer Forums .org > Site Admin, News and Feedback
Join Computer forums Today

Thread Tools Search this Thread Display Modes
Old 12-05-2012, 10:44 AM   #1
Beta Member
Join Date: Dec 2012
Location: Canada
Posts: 2
Default New Thread

I'm a new member. I spent some time composing my first tread only to be told when I submitted it that it could not be posted. Of course all the text has disappeared. Before I do this all over again, could you please advise me what the problem is? I understood that I was properly registered.

dek785 is offline   Reply With Quote
Old 12-05-2012, 05:12 PM   #2
Site Team
celegorm's Avatar
Join Date: Sep 2006
Posts: 10,674
Send a message via AIM to celegorm
Default Re: New Thread

I think the message you got was a little misleading.

Your message was "posted" just not visible to the general public yet. In an effort to combat spam the first post is thrown into a queue for the site team to approve so people don't come in and find the first page of ever forum full of spam. I see that it has since been approved and posting on it has begun: Some Links Won't Open
"as a fanboy i refuse to admit it and will pull countless things out of my butt to disprove it"

Team Thelegorm! Total Kills: 21 (i iz in uor profile, editsing your sigz)
celegorm is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

All times are GMT -5. The time now is 06:31 AM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0