Go Back   Computer Forums > Welcome To Computer Forums .org > Site Admin, News and Feedback
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 02-01-2006, 05:03 AM   #1
Golden Master
 
ArrizX's Avatar
 
Join Date: Apr 2005
Posts: 16,073
Send a message via MSN to ArrizX
Default New complaint..

Well at Computerforums.org, the start page, it shows the most recent thread.. Yeah, well It does show that, but when i actually go to the social lounge.. It does show. I mean this isnt a date thing. Or a post not showing up. It literally not there at one place, and it is in another. Thats a serious WTF

Also in the general comptuer section similar problem. Main screen shows something thats maybe 4-5 threads down the page. A little late of respose.
__________________

__________________
. ()()()()
./l ,[_\_\ ],
l---L ()lllllll()-
()_) ()_)--o-)_)
ArrizX is offline   Reply With Quote
Old 02-01-2006, 11:56 AM   #2
Golden Master
 
Kage's Avatar
 
Join Date: Nov 2004
Posts: 13,873
Send a message via MSN to Kage
Default Re: New complaint..

Really? I haven't noticed that :s

What I do notice though which can be a bit confusing but its normal, is that if theres a section with a sub section in it, the section could display a new post in one of the sub sections, making you wonder which one its in.
__________________

__________________
Abit IP35 Pro / Q6600 G0 / Zalman 9700 / 8800GTS 640mb / 4x 2GB Corsair XMS / X-FI Xtreme M / 1x 1TB / Antec 900 / Logitech Z-5500 / Samsung 20inch
Kage is offline   Reply With Quote
Old 02-01-2006, 12:28 PM   #3
Site Team
 
David Lindon's Avatar
 
Join Date: Dec 2002
Posts: 15,233
Default Re: New complaint..

I don't what you are saying
__________________
[url=http://www.LNXPS.NET]LNXPS.NET - The XPS Library]
David Lindon is offline   Reply With Quote
Old 02-01-2006, 12:36 PM   #4
Daemon Poster
 
Lac3y's Avatar
 
Join Date: Oct 2005
Posts: 1,110
Send a message via MSN to Lac3y
Default Re: New complaint..

I understand Kage's comment, but not Arrizx's.
__________________
Intel Core 2 Duo E8400 @ 3.7GHz
4GB OCZ PC-6400 RAM
Samsung Spinpoint 1TB HDD
ATI Radeon HD4890 with VoltageTweak
OCZ Stealth XStream 600w PSU
Lac3y is offline   Reply With Quote
Old 02-01-2006, 01:12 PM   #5
Golden Master
 
jac006's Avatar
 
Join Date: Oct 2004
Posts: 5,810
Send a message via AIM to jac006
Default Re: New complaint..

So wait... the most recent threads are showing up, but then it moves around?
__________________
Macbook Pro and Logitech z5500s. All you really need.
jac006 is offline   Reply With Quote
Old 02-01-2006, 04:31 PM   #6
Golden Master
 
Kage's Avatar
 
Join Date: Nov 2004
Posts: 13,873
Send a message via MSN to Kage
Default Re: New complaint..

I'd try clearing out your internet settings. You may find somethings gone wrong.
__________________
Abit IP35 Pro / Q6600 G0 / Zalman 9700 / 8800GTS 640mb / 4x 2GB Corsair XMS / X-FI Xtreme M / 1x 1TB / Antec 900 / Logitech Z-5500 / Samsung 20inch
Kage is offline   Reply With Quote
Old 02-01-2006, 06:06 PM   #7
Golden Master
 
ArrizX's Avatar
 
Join Date: Apr 2005
Posts: 16,073
Send a message via MSN to ArrizX
Default Re: New complaint..

Im saying like.. computerforums.org.. that main page, and then, it shows the most recent post in every section right? Well, when I click on that link to go to the thread it goes there fine. But, (say soc lounge) I click on the link to the social lounge, that thread that was the most recent on the main page, isnt even there. Or it is several threads down.
__________________
. ()()()()
./l ,[_\_\ ],
l---L ()lllllll()-
()_) ()_)--o-)_)
ArrizX is offline   Reply With Quote
Old 02-01-2006, 06:26 PM   #8
Daemon Poster
 
burton_o6's Avatar
 
Join Date: Jan 2006
Posts: 968
Default Re: New complaint..

I experienced the same thing yesterday, Everytime a new post would apear(on any thread) It would clear itself from the social lounge...But if i go to a user who posted there and do a search of all posts, i can access it
burton_o6 is offline   Reply With Quote
Old 02-01-2006, 06:28 PM   #9
Golden Master
 
ArrizX's Avatar
 
Join Date: Apr 2005
Posts: 16,073
Send a message via MSN to ArrizX
Default Re: New complaint..

Yeah, and also in a few threads i have made, the posts are out of order. I mean there all there, just that there all out of order.
__________________
. ()()()()
./l ,[_\_\ ],
l---L ()lllllll()-
()_) ()_)--o-)_)
ArrizX is offline   Reply With Quote
Old 02-01-2006, 07:08 PM   #10
Fully Optimized
 
UK31337's Avatar
 
Join Date: Feb 2005
Posts: 2,776
Default Re: New complaint..

Quote:
Originally Posted by ArrizX_MuziK
Yeah, and also in a few threads i have made, the posts are out of order. I mean there all there, just that there all out of order.
Yeah, if you have a look around, David gave an explanation for that. It's to do with the time settings on the new server putting things out of sync, but as far as I know he's fixed it.
__________________

__________________
Master of common sense. If you don't like it, stop reading.
UK31337 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 10:22 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0