Go Back   Computer Forums > Welcome To Computer Forums .org > Site Admin, News and Feedback
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 01-06-2007, 07:30 PM   #1
Daemon Poster
 
Join Date: Sep 2005
Posts: 1,027
Default Loading times?

Not sure if it's just me or not, but lately i'm having some troubles accessing the General Computer And Hardware section.....it's loading, but lately it's been taking a lot longer than normal...I came to the conclusion that it's because of the huuugee long page number line going across for ages, which makes it take longer to load, does this happen to anyone else, or just me?

Matt
__________________

Mattyl110792 is offline   Reply With Quote
Old 01-06-2007, 07:47 PM   #2
Fully Optimized
 
Join Date: Oct 2005
Location: 1
Posts: 2,525
Default Re: Loading times?

you can change that in you User CP. you can edit the options where it cuts the page number off at a certain time period. like mine is cut off at 1 week so i only have like 15 pages.

but i think your internet is just generally lagging. i don't know if it has to deal with the page numbers at the bottom.
__________________

Ronco Rox is offline   Reply With Quote
Old 01-06-2007, 07:49 PM   #3
Golden Master
 
ISOwner's Avatar
 
Join Date: Dec 2004
Posts: 12,208
Default Re: Loading times?

I've had some lag problems on thie site too. Every site I've been on is super fast except for this one. I just assumed it was some maintenance work.
__________________
*Fact: Microsoft Window's Blue Screen of Death vs Computerforums.org's White Screen of Death. Which is worse?
ISOwner is offline   Reply With Quote
Old 01-06-2007, 07:52 PM   #4
Daemon Poster
 
Join Date: Sep 2005
Posts: 1,027
Default Re: Loading times?

Thanks Ronco Rox, didn't see that option there, it has solved my problem, loading time is quick now...the reason i thought it was the page numbers was because it would show the top of the page, and the sub forums like Gallery etc, but wouldn't show any posts until it finished loading....but anyway, all good now

Thanks,

Matt
Mattyl110792 is offline   Reply With Quote
Old 01-06-2007, 08:18 PM   #5
Golden Master
 
ISOwner's Avatar
 
Join Date: Dec 2004
Posts: 12,208
Default Re: Loading times?

What are the forums default anyways?
__________________
*Fact: Microsoft Window's Blue Screen of Death vs Computerforums.org's White Screen of Death. Which is worse?
ISOwner is offline   Reply With Quote
Old 01-07-2007, 05:19 PM   #6
Site Team
 
David Lindon's Avatar
 
Join Date: Dec 2002
Posts: 15,233
Default Re: Loading times?

Quote:
Originally Posted by TRDCorolla
What are the forums default anyways?
To show all posts. So search engine spiders can find them
__________________
[url=http://www.LNXPS.NET]LNXPS.NET - The XPS Library]
David Lindon is offline   Reply With Quote
Old 01-07-2007, 08:20 PM   #7
Daemon Poster
 
Join Date: Dec 2006
Posts: 593
Send a message via AIM to Haku Mioje Send a message via Yahoo to Haku Mioje
Default Re: Loading times?

its also probably because we have so much content on the forum that its lagging some, ive noticed it too but it doesnt bother me unless my computer starts to run slow.
Haku Mioje is offline   Reply With Quote
Old 01-08-2007, 01:50 PM   #8
Golden Master
 
Join Date: Apr 2006
Posts: 7,534
Default Re: Loading times?

But newer versions of the forum software shorten the page numbers anyway.
__________________

LA061 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 07:53 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0