Go Back   Computer Forums > Welcome To Computer Forums .org > Site Admin, News and Feedback
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 06-15-2007, 12:14 PM   #11
Golden Master
 
Thelis's Avatar
 
Join Date: Mar 2007
Posts: 5,410
Send a message via AIM to Thelis Send a message via MSN to Thelis Send a message via Yahoo to Thelis
Default Re: Just had a Database Error...

The how the hell are you posting right now?
__________________

Thelis is offline   Reply With Quote
Old 06-15-2007, 01:39 PM   #12
Golden Master
 
mark thorpe's Avatar
 
Join Date: Feb 2005
Posts: 7,366
Send a message via MSN to mark thorpe Send a message via Yahoo to mark thorpe
Default Re: Just had a Database Error...

ive had a load of database errors today.. starting to get kinda tedious..
__________________

mark thorpe is offline   Reply With Quote
Old 06-15-2007, 02:44 PM   #13
Fully Optimized
 
hascet's Avatar
 
Join Date: Jul 2006
Posts: 3,218
Default Re: Just had a Database Error...

Quote:
Originally Posted by Thelis View Post
The how the hell are you posting right now?
I can still look at teh forums, its just that when I click on "New Posts" I get a database error...
__________________
www.crazycomputers.org
hascet is offline   Reply With Quote
Old 06-15-2007, 02:46 PM   #14
Golden Master
 
Thelis's Avatar
 
Join Date: Mar 2007
Posts: 5,410
Send a message via AIM to Thelis Send a message via MSN to Thelis Send a message via Yahoo to Thelis
Default Re: Just had a Database Error...

Oh yeah, I get that too. I have been getting that for a day at least. I have never noticed the feature, and the first time I did I got a Database Error. Has it worked in the past?
Thelis is offline   Reply With Quote
Old 06-15-2007, 03:05 PM   #15
Golden Master
 
freestyler105's Avatar
 
Join Date: Sep 2006
Posts: 7,883
Default Re: Just had a Database Error...

Yeah, I always use it. I think browsing the individual forums is kind of annoying in comparison...

But it hasn't worked for a good day.
__________________
C2D E6600 | 4GB DDR2-800 | 9800GTX+ | Asus P5B-E | 150GB Raptor | 320GB 7200.10 | 750W Xigmatek PSU
freestyler105 is offline   Reply With Quote
Old 06-15-2007, 03:05 PM   #16
Fully Optimized
 
hascet's Avatar
 
Join Date: Jul 2006
Posts: 3,218
Default Re: Just had a Database Error...

Ya lol, it usually works, there is something wrong with the search system on the entire forum...
__________________
www.crazycomputers.org
hascet is offline   Reply With Quote
Old 06-15-2007, 03:50 PM   #17
Golden Master
 
Join Date: Apr 2006
Posts: 7,534
Default Re: Just had a Database Error...

Quote:
Originally Posted by Thelis View Post
3:02 pm Easter Time.
Nice typo.

I had one about 20 minutes ago or so... 5pm NT.
LA061 is offline   Reply With Quote
Old 06-15-2007, 04:07 PM   #18
Golden Master
 
Thelis's Avatar
 
Join Date: Mar 2007
Posts: 5,410
Send a message via AIM to Thelis Send a message via MSN to Thelis Send a message via Yahoo to Thelis
Default Re: Just had a Database Error...

Lol... Easter time... It is how the bunnies count time.
Thelis is offline   Reply With Quote
Old 06-15-2007, 05:57 PM   #19
Fully Optimized
 
blackjack's Avatar
 
Join Date: Mar 2007
Posts: 2,945
Send a message via MSN to blackjack
Default Re: Just had a Database Error...

Help needed desperately, why cant my new post section work on CF I can only contact people if i select a thread from the cf home page, this has now gone on for 24 hours , every time I come on the forum and select new posts to see whats been going on during the day i get the data base error, can anyone please shed some light on this as ts very frustrating seeing everybody else posting fine and I'm stuck with this annoying problem.
__________________
Compaq Presario CQ5305K-m Intel® Pentium® Dual Core E5300 (2.6 GHz), Windows® 7 Home Premium 64 bit, 2048 MB , Hard drive: 320 Gb, with 18.5 Widescreen
SPURS TILL I DIE (DIAMONDS ARE FOREVER SO ARE SPURS)
TO DARE IS TO DO
blackjack is offline   Reply With Quote
Old 06-15-2007, 06:10 PM   #20
Site Team
 
David Lindon's Avatar
 
Join Date: Dec 2002
Posts: 15,233
Default Re: Just had a Database Error...

Quote:
Originally Posted by blackjack View Post
Help needed desperately, why cant my new post section work on CF I can only contact people if i select a thread from the cf home page, this has now gone on for 24 hours , every time I come on the forum and select new posts to see whats been going on during the day i get the data base error, can anyone please shed some light on this as ts very frustrating seeing everybody else posting fine and I'm stuck with this annoying problem.
OK the search/new posts function is now up and running. There was a problem with that particular table for some reason
__________________

__________________
[url=http://www.LNXPS.NET]LNXPS.NET - The XPS Library]
David Lindon is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 06:00 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0