Go Back   Computer Forums > Welcome To Computer Forums .org > Site Admin, News and Feedback
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 11-27-2006, 07:04 PM   #21
Golden Master
 
Raffaz's Avatar
 
Join Date: Sep 2006
Posts: 6,798
Send a message via AIM to Raffaz Send a message via MSN to Raffaz Send a message via Yahoo to Raffaz
Default Re: Has Rep been turned off or something?

Quote:
Originally Posted by thebigdintx
i am....that is where i always sign in at.
I think hes taking the piss mate I could be wrong tho
__________________

Raffaz is offline   Reply With Quote
Old 11-27-2006, 07:14 PM   #22
Daemon Poster
 
thebigdintx's Avatar
 
Join Date: Oct 2005
Posts: 1,272
Default Re: Has Rep been turned off or something?

Quote:
Originally Posted by Raffaz
I think hes taking the piss mate I could be wrong tho

sorry, i don't understand that saying.....what do you mean?
__________________

__________________
Antec 300 Case, Intel Core 2 Quad Q9650 @ 3GHz, Gigabyte GA-EP43-UD3L, PNY 4GB PC6400 800MHz DDR2 RAM, XFX Radeon HD 5550 1GB DDR3 Ram, 1TB Western Digital Black 7200 32MB cache, 64-bit Windows 7 Ultimate SP1, Antec Earthwatts 500 Watts
thebigdintx is offline   Reply With Quote
Old 11-27-2006, 07:15 PM   #23
Golden Master
 
01001010's Avatar
 
Join Date: Oct 2005
Posts: 7,888
Default Re: Has Rep been turned off or something?

Quote:
Originally Posted by thebigdintx
sorry, i don't understand that saying.....what do you mean?
Quote:

To rile, mock, or be a jerk to another person whether or not the person is joking or being serious.


Try logging without the WWW in the URL. That could be the problem.
__________________
Stop the genocide now.
↳ www.savedarfur.org

Send comments, suggestions and criticisms.
↳ 01001010listens@gmail.com
01001010 is offline   Reply With Quote
Old 11-27-2006, 07:19 PM   #24
Daemon Poster
 
thebigdintx's Avatar
 
Join Date: Oct 2005
Posts: 1,272
Default Re: Has Rep been turned off or something?

Quote:
Originally Posted by Jon F


Try logging without the WWW in the URL. That could be the problem.

nope,,,didn't make a difference.
__________________
Antec 300 Case, Intel Core 2 Quad Q9650 @ 3GHz, Gigabyte GA-EP43-UD3L, PNY 4GB PC6400 800MHz DDR2 RAM, XFX Radeon HD 5550 1GB DDR3 Ram, 1TB Western Digital Black 7200 32MB cache, 64-bit Windows 7 Ultimate SP1, Antec Earthwatts 500 Watts
thebigdintx is offline   Reply With Quote
Old 11-28-2006, 06:24 AM   #25
Daemon Poster
 
Steff's Avatar
 
Join Date: Sep 2006
Posts: 1,435
Send a message via MSN to Steff
Default Re: Has Rep been turned off or something?

mine works fine also, as far as i'm aware.
Steff is offline   Reply With Quote
Old 12-09-2006, 05:25 PM   #26
Golden Master
 
Join Date: Apr 2006
Posts: 7,534
Default Re: Has Rep been turned off or something?

A problem with cookies?
__________________

LA061 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 10:02 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0