Go Back   Computer Forums > Welcome To Computer Forums .org > Site Admin, News and Feedback
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 05-31-2008, 06:05 PM   #11
Site Team
 
T-MAN's Avatar
 
Join Date: Jul 2007
Location: Australia
Posts: 2,058
Default Re: forum went down...again

Went down about 11.30am East Aussie time and came back about 9.30pm East Aussie time.
__________________

__________________
1st Puter - Intel Pent D 3.4GHz, 2 GIG Ram, GeForce 9800GT, Windows 7 Home.
2nd Puter - AMD Athlon Dual Core 2.69GHz, 2 GIG Ram, GeForce 7600GT, XP Home.
Lappy - Intel Dual Core 1.73GHz, 2 GIG Ram, Vista Home Premium.
Piss off George Monks = gmcrepair? YES, YES it was.
Yeah he likes to boost his count.
T-MAN is offline   Reply With Quote
Old 05-31-2008, 06:23 PM   #12
Daemon Poster
 
AmericanSensei's Avatar
 
Join Date: Mar 2005
Posts: 1,144
Default Re: forum went down...again

For me it was when I came home from work. Yesterday 8PM PST to this morning about 9AM PST. Was a good twelve hour period.
__________________

AmericanSensei is offline   Reply With Quote
Old 05-31-2008, 08:03 PM   #13
Site Team
 
T-MAN's Avatar
 
Join Date: Jul 2007
Location: Australia
Posts: 2,058
Default Re: forum went down...again

Quote:
Originally Posted by Dark Night View Post
Well there is nothing we can do about it... But yea it was.
Thats the thing, there should be something David can do about it. How many potential members would have tried to get on the site during the 10 or 12 hours it was down?
__________________
1st Puter - Intel Pent D 3.4GHz, 2 GIG Ram, GeForce 9800GT, Windows 7 Home.
2nd Puter - AMD Athlon Dual Core 2.69GHz, 2 GIG Ram, GeForce 7600GT, XP Home.
Lappy - Intel Dual Core 1.73GHz, 2 GIG Ram, Vista Home Premium.
Piss off George Monks = gmcrepair? YES, YES it was.
Yeah he likes to boost his count.
T-MAN is offline   Reply With Quote
Old 05-31-2008, 08:07 PM   #14
BSOD
 
Join Date: Jun 2007
Posts: 2,505
Default Re: forum went down...again

Yea it cost us things, and some members have left because of this.
Dark Night is offline   Reply With Quote
Old 06-01-2008, 12:41 AM   #15
In Runtime
 
Join Date: Apr 2008
Posts: 230
Default Re: forum went down...again

Quote:
Originally Posted by Dark Night View Post
Yea it cost us things, and some members have left because of this.
Hopefully certain memebers won't try to come back :P
__________________
Intel E6400 @ 2.13GHz - Antec 900 (didn't pick the case) - 4GB - BFG GeForce 8800GT - 1.1TB worth of hard drives - OCZ 850W - Windows Vista Ultimate 32bit

DevJargon.com - A place for developers to learn
silent1mezzo is offline   Reply With Quote
Old 06-01-2008, 08:31 AM   #16
Golden Master
 
dude_se's Avatar
 
Join Date: Nov 2004
Posts: 8,632
Send a message via AIM to dude_se Send a message via MSN to dude_se
Default Re: forum went down...again

checked around midnight UK time then it came back like 2pm or something. it was overnight anyway and seemed to last for ages
__________________
Laptop spec: ASUS X53E, i5 2430m 2.4ghz, 3gb ram, 320gb hdd, intel hd graphics, usb 3.0
dude_se is offline   Reply With Quote
Old 06-02-2008, 02:58 AM   #17
Fully Optimized
 
Prodigy146's Avatar
 
Join Date: May 2008
Posts: 1,751
Send a message via AIM to Prodigy146 Send a message via MSN to Prodigy146 Send a message via Yahoo to Prodigy146
Default Re: forum went down...again

Ah its not that big of a deal.

Forums great anyway
__________________
[Proc: Phenom II X6 1090T @ 3.6ghz] [Motherboard: Asus 870 M4A87TD EVO]
[GPU: Asus 5770 Crossfire] [PSU: Corsair 650 12v53a] [Cooler: Scythe Mugen 2]
[RAM: Patriot 4GB DDR3 1600] [Case: Antec 300 Illusion] [HDD: 2x WD 640GB Raid 0]
Prodigy146 is offline   Reply With Quote
Old 06-02-2008, 12:46 PM   #18
Fully Optimized
 
UK31337's Avatar
 
Join Date: Feb 2005
Posts: 2,776
Default Re: forum went down...again

It was down for ages, actually. At least 9 hours.
__________________

__________________
Master of common sense. If you don't like it, stop reading.
UK31337 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 06:22 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0