Go Back   Computer Forums > Welcome To Computer Forums .org > Site Admin, News and Feedback
Click Here to Login
Join Computer forums Today


Closed Thread
 
Thread Tools Search this Thread Display Modes
 
Old 06-27-2007, 04:14 AM   #31
Fully Optimized
 
blackjack's Avatar
 
Join Date: Mar 2007
Posts: 2,945
Send a message via MSN to blackjack
Default Re: I got a blank screen error...

These white pages are happening spontaneously all morning today Ive had a few today
__________________

__________________
Compaq Presario CQ5305K-m Intel® Pentium® Dual Core E5300 (2.6 GHz), Windows® 7 Home Premium 64 bit, 2048 MB , Hard drive: 320 Gb, with 18.5 Widescreen
SPURS TILL I DIE (DIAMONDS ARE FOREVER SO ARE SPURS)
TO DARE IS TO DO
blackjack is offline  
Old 06-27-2007, 10:21 AM   #32
Daemon Poster
 
Steff's Avatar
 
Join Date: Sep 2006
Posts: 1,435
Send a message via MSN to Steff
Default Re: I got a blank screen error...

I've had 2 or 3 today. Lol.
__________________

__________________
hi, i like eggs.
Steff is offline  
Old 06-27-2007, 10:30 AM   #33
Golden Master
 
mark thorpe's Avatar
 
Join Date: Feb 2005
Posts: 7,366
Send a message via MSN to mark thorpe Send a message via Yahoo to mark thorpe
Default Re: I got a blank screen error...

ive had a few today too..
mark thorpe is offline  
Old 06-27-2007, 10:34 AM   #34
Golden Master
 
joxley1990's Avatar
 
Join Date: Oct 2005
Posts: 7,846
Send a message via AIM to joxley1990 Send a message via MSN to joxley1990
Default Re: I got a blank screen error...

Had them this morning, and this afternoon.
joxley1990 is offline  
Old 06-27-2007, 10:56 AM   #35
BSOD
 
Join Date: Apr 2005
Posts: 6,556
Send a message via MSN to Rudster816
Default Re: I got a Database error...

7:47 west coast
Rudster816 is offline  
Old 06-27-2007, 11:00 AM   #36
Baseband Member
 
Join Date: May 2007
Posts: 28
Send a message via AIM to unblack4god
Default Re: I got a Database error...

I also had one just a few minutes ago.

I just left it alone for a few minutes and it was working again .
unblack4god is offline  
Old 06-27-2007, 02:29 PM   #37
Golden Master
 
freestyler105's Avatar
 
Join Date: Sep 2006
Posts: 7,883
Default Re: I got a blank screen error...

I've had about 10 already today, a few double posts, and overall the server is slow. I get a lot of "The connection has been reset" screens in Firefox.
__________________
C2D E6600 | 4GB DDR2-800 | 9800GTX+ | Asus P5B-E | 150GB Raptor | 320GB 7200.10 | 750W Xigmatek PSU
freestyler105 is offline  
Old 06-27-2007, 05:09 PM   #38
Golden Master
 
freestyler105's Avatar
 
Join Date: Sep 2006
Posts: 7,883
Default Re: I got a Database error...

Just had one starting at 5:04 EST lasting about 2-3 minutes.
__________________
C2D E6600 | 4GB DDR2-800 | 9800GTX+ | Asus P5B-E | 150GB Raptor | 320GB 7200.10 | 750W Xigmatek PSU
freestyler105 is offline  
Old 06-27-2007, 05:50 PM   #39
Golden Master
 
joxley1990's Avatar
 
Join Date: Oct 2005
Posts: 7,846
Send a message via AIM to joxley1990 Send a message via MSN to joxley1990
Default Re: I got a Database error...

Just got one at 22:49, lasted about one minute.
joxley1990 is offline  
Old 06-28-2007, 11:59 AM   #40
Baseband Member
 
Join Date: May 2007
Posts: 28
Send a message via AIM to unblack4god
Default Re: I got a Database error...

Had one at 11:54 Eastern and it lasted about 2-3 minutes.
__________________

unblack4god is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 04:44 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0