Go Back   Computer Forums > Welcome To Computer Forums .org > Site Admin, News and Feedback
Click Here to Login
Join Computer forums Today


Closed Thread
 
Thread Tools Search this Thread Display Modes
 
Old 06-25-2007, 06:22 PM   #11
Golden Master
 
joxley1990's Avatar
 
Join Date: Oct 2005
Posts: 7,846
Send a message via AIM to joxley1990 Send a message via MSN to joxley1990
Default Re: I got a Database error...

I had one, 25th June, 8.30PM.
__________________

joxley1990 is offline  
Old 06-25-2007, 07:18 PM   #12
Fully Optimized
 
troy's Avatar
 
Join Date: Jul 2006
Location: USA
Posts: 2,410
Default Re: I got a Database error...

I had one at about quarter to 4 eastern time. I gave up and decided not to wait for it to go away.
__________________

__________________
Desktop: Dell Dimension E510, 2.5GB RAM, Intel P4 3.0GHZ, 250GB HDD, Windows Vista Premium. Might not be the best, but the old girl is still running good.
troy is offline  
Old 06-25-2007, 07:26 PM   #13
Daemon Poster
 
Ahyoka's Avatar
 
Join Date: Feb 2007
Posts: 1,373
Default Re: I got a Database error...

I had one earlier this afternoon...don't really remember what time though
Ahyoka is offline  
Old 06-25-2007, 08:02 PM   #14
BSOD
 
Join Date: Apr 2005
Posts: 6,556
Send a message via MSN to Rudster816
Default Re: I got a Database error...

THANK YOU i was so sick about a hundered threads about this
Rudster816 is offline  
Old 06-25-2007, 08:17 PM   #15
BSOD
 
Join Date: Apr 2005
Posts: 6,556
Send a message via MSN to Rudster816
Default Re: I got a blank screen error...

why sometimes do we get white screen and sometimes we get a db error? whats the difference?
Rudster816 is offline  
Old 06-25-2007, 11:19 PM   #16
BSOD
 
Join Date: Apr 2005
Posts: 6,556
Send a message via MSN to Rudster816
Default Re: I got a Database error...

about 3 or 4 min. ago from this post time
Rudster816 is offline  
Old 06-26-2007, 02:59 AM   #17
Golden Master
 
mark thorpe's Avatar
 
Join Date: Feb 2005
Posts: 7,366
Send a message via MSN to mark thorpe Send a message via Yahoo to mark thorpe
Default Re: I got a Database error...

i had one about 9am yesterday, came back on about 10pmish and there was still one.. dunno if its the same one, or i was just unlucky, but coudlnt get on at all yesterday...

this is getting kinda tedious...
mark thorpe is offline  
Old 06-26-2007, 08:48 AM   #18
Golden Master
 
mammikoura's Avatar
 
Join Date: Jul 2005
Posts: 7,459
Send a message via MSN to mammikoura
Default Re: I got a Database error...

had one this morning
__________________
0_o
mammikoura is offline  
Old 06-26-2007, 02:01 PM   #19
Site Team
 
celegorm's Avatar
 
Join Date: Sep 2006
Posts: 10,713
Send a message via AIM to celegorm
Default Re: I got a blank screen error...

Just had a white screen. 1:00 pm Centeral time.
__________________
"as a fanboy i refuse to admit it and will pull countless things out of my butt to disprove it"

Team Thelegorm! Total Kills: 21 (i iz in uor profile, editsing your sigz)
celegorm is offline  
Old 06-26-2007, 02:46 PM   #20
j03
~~~~~~~~
 
Join Date: Jan 2005
Location: Wales
Posts: 5,556
Send a message via MSN to j03
Default Re: I got a blank screen error...

Well, To my knowlage, One of them is when the PHP extention crashes, And One is when the mySQL DB Crashes. I think you can go on the MAIN screen when PHP crashes, because Apache has Cached it.
__________________

j03 is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 04:49 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0