Go Back   Computer Forums > Welcome To Computer Forums .org > Site Admin, News and Feedback
Click Here to Login
Join Computer forums Today


Closed Thread
 
Thread Tools Search this Thread Display Modes
 
Old 02-25-2009, 04:52 PM   #1
Guru
 
JogaBonito1502's Avatar
 
Join Date: Jan 2008
Location: U.S.
Posts: 7,841
Default @David/Mods

I think we may have some new members going by without help. My friend registered yesterday and his first post was dated December 31st, 2001. I logged on to post a comment (which we were arguing over) to get some more approval and I couldn't find his post. I only found it when I searched his name.
__________________

JogaBonito1502 is offline  
Old 02-25-2009, 05:03 PM   #2
Omnipotent One
 
Atomic Rooster's Avatar
 
Join Date: Apr 2006
Location: USA
Posts: 11,161
Send a message via AIM to Atomic Rooster Send a message via Yahoo to Atomic Rooster
Default Re: @David/Mods

There was a server problem earlier that David noted in another thread. I also ran into the problem with incorrect dates in a couple of threads. I'm sure David is working on a solution.
__________________

Atomic Rooster is offline  
Old 02-25-2009, 05:07 PM   #3
Guru
 
JogaBonito1502's Avatar
 
Join Date: Jan 2008
Location: U.S.
Posts: 7,841
Default Re: @David/Mods

Yes he did, I didn't know whether the problem stemmed from the same root so I made a new post.
JogaBonito1502 is offline  
Old 02-25-2009, 05:20 PM   #4
Omnipotent One
 
Atomic Rooster's Avatar
 
Join Date: Apr 2006
Location: USA
Posts: 11,161
Send a message via AIM to Atomic Rooster Send a message via Yahoo to Atomic Rooster
Default Re: @David/Mods

I'm sure that was the cause of the problem. I was on at that time and was having problems with incorrect dates and extremely slow loading times.
Atomic Rooster is offline  
Old 02-25-2009, 06:32 PM   #5
Golden Master
 
mark thorpe's Avatar
 
Join Date: Feb 2005
Posts: 7,366
Send a message via MSN to mark thorpe Send a message via Yahoo to mark thorpe
Default Re: @David/Mods

The server has been eating itself alot recently.. hopefully it will be sorted out soon..
__________________
'I may be drunk, Miss, but in the morning I will be sober and you will still be ugly.'

Winston Churchill, 11/30/1874 - 01/24/1965
mark thorpe is offline  
Old 02-25-2009, 08:53 PM   #6
Bogan
 
Neodude112320's Avatar
 
Join Date: Feb 2006
Location: Australia
Posts: 8,471
Send a message via MSN to Neodude112320
Default Re: @David/Mods

And WHY is my CP Showing every Thread i have subscribed too?
__________________
Desktop:BitFenix Survivor~Gigabyte GA-P67A-UD3R~ i7 2600K @ 4hz~AMD 6870 1GB~12gb Team Elite DDR3 1333~3xWD In RAID5~W7 Ult
Laptop:Alienware M11x~ i7-2637M 1.7GHz~16GB 1333MHz DDR3~GeForce GT 540M~W7 Ult
Neodude112320 is offline  
Old 02-25-2009, 09:30 PM   #7
Fully Optimized
 
UK31337's Avatar
 
Join Date: Feb 2005
Posts: 2,776
Default Re: @David/Mods

Quote:
Originally Posted by Neodude112320 View Post
And WHY is my CP Showing every Thread i have subscribed too?
Probably because the server clock went screwy and it's giving you the wrong time period.

Only reasonable explanation I can come up with.
__________________
Master of common sense. If you don't like it, stop reading.
UK31337 is offline  
Old 02-25-2009, 09:38 PM   #8
Bogan
 
Neodude112320's Avatar
 
Join Date: Feb 2006
Location: Australia
Posts: 8,471
Send a message via MSN to Neodude112320
Default Re: @David/Mods

Yeah that sounds about right to me
__________________
Desktop:BitFenix Survivor~Gigabyte GA-P67A-UD3R~ i7 2600K @ 4hz~AMD 6870 1GB~12gb Team Elite DDR3 1333~3xWD In RAID5~W7 Ult
Laptop:Alienware M11x~ i7-2637M 1.7GHz~16GB 1333MHz DDR3~GeForce GT 540M~W7 Ult
Neodude112320 is offline  
Old 02-25-2009, 09:58 PM   #9
Daemon Poster
 
PokerDegenerate's Avatar
 
Join Date: Dec 2008
Posts: 1,465
Default Re: @David/Mods

yeah the clock was messed up and alot of posts were lost unless you search for them by username...
__________________
Raidmax Smilodon Extreme Black Case -|-AMD Phenom II x4 955 BE @ 3829.50 Mhz (18.5 x 207, vcore 1.424, NB 2600 mhz, HT link 2200 mhz) -|- Xigmatek Dark Knight S1283V -|- Gigabyte MA790XT-UD4P Mobo -|- G. Skill 6Gb (3 x 2Gb) DDR3 1333 RAM 7-7-7-18-2t -|- WD Caviar 7200 RPM 1 TB HDD -|- OCZ GameXtreme 700W -|- Radeon 4870 1Gb @ 780/1050 -|- Asus VW202NR 20" wide-screen -|- Windows 7 Professional 64 Bit -|- Saitek Cyborg Keyboard -|- Razer Lachesis Mouse
PokerDegenerate is offline  
Old 02-27-2009, 06:00 PM   #10
Site Team
 
David Lindon's Avatar
 
Join Date: Dec 2002
Posts: 15,233
Default Re: @David/Mods

Quote:
Originally Posted by UK31337 View Post
Probably because the server clock went screwy and it's giving you the wrong time period.

Only reasonable explanation I can come up with.
Yeah thats it
__________________

__________________
[url=http://www.LNXPS.NET]LNXPS.NET - The XPS Library]
David Lindon is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 04:27 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0