Go Back   Computer Forums > Welcome To Computer Forums .org > Site Admin, News and Feedback
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 04-21-2007, 12:31 PM   #1
Golden Master
 
Join Date: Apr 2006
Posts: 7,534
Angry Can't Send PMs

When someone sent me a PM, I responded with a message and it went through blank, then they responded with a ? and I responded again and it went through blank... it seems all my PMs I send out don't have any text.

http://img484.imageshack.us/img484/1...problemjd7.jpg
__________________

LA061 is offline   Reply With Quote
Old 04-21-2007, 12:41 PM   #2
The Candyman
 
~mr mixx~'s Avatar
 
Join Date: Jun 2004
Location: USA
Posts: 11,312
Default Re: Can't Send PMs

Well i'm glad i'm not the only one who can't send PM's, I hope David can fix this soon..
__________________

__________________
" Let the music move you "
~mr mixx~ is offline   Reply With Quote
Old 04-21-2007, 12:54 PM   #3
Golden Master
 
Join Date: Apr 2006
Posts: 7,534
Default Re: Can't Send PMs

But it appears ace can send me PMs because I can see his...
LA061 is offline   Reply With Quote
Old 04-21-2007, 01:23 PM   #4
The Candyman
 
~mr mixx~'s Avatar
 
Join Date: Jun 2004
Location: USA
Posts: 11,312
Default Re: Can't Send PMs

Same here, i can recieve them from members and staff, but I can't send text in mine that I send out. I've sent them to David and Brookfield but i'ts still not fixxed yet.
__________________
" Let the music move you "
~mr mixx~ is offline   Reply With Quote
Old 04-21-2007, 03:37 PM   #5
Golden Master
 
dude_se's Avatar
 
Join Date: Nov 2004
Posts: 8,632
Send a message via AIM to dude_se Send a message via MSN to dude_se
Default Re: Can't Send PMs

i can send and recieve them perfectly fine ... this is wierd as only some people are getting problems
__________________
Laptop spec: ASUS X53E, i5 2430m 2.4ghz, 3gb ram, 320gb hdd, intel hd graphics, usb 3.0
dude_se is offline   Reply With Quote
Old 04-21-2007, 03:41 PM   #6
muz
Golden Master
 
muz's Avatar
 
Join Date: Oct 2006
Posts: 6,928
Default Re: Can't Send PMs

yeah mine where fine the other day , unless something has gone wrong recently i dunno
__________________
Desktop-AMD Athlon 64 X2 6000+-2GB Elixer DDR2 800 250gb+500gb+500gb+120gb
Laptop-Apple Macbook Pro 13" Intel core i5(2.3ghz) 4gb Ram 320gb hard drive
muz is offline   Reply With Quote
Old 04-21-2007, 05:04 PM   #7
Golden Master
 
Brookfield's Avatar
 
Join Date: Apr 2005
Posts: 10,056
Default Re: Can't Send PMs

I have no problem.
Brookfield is offline   Reply With Quote
Old 04-21-2007, 07:02 PM   #8
Golden Master
 
Join Date: Mar 2005
Posts: 13,091
Default Re: Can't Send PMs

I don't think I have problems either. I tried a test PM.
lhuser is offline   Reply With Quote
Old 04-21-2007, 07:21 PM   #9
Fully Optimized
 
Join Date: Dec 2005
Posts: 2,276
Default Re: Can't Send PMs

I don't have so much a problem with PMs since I rarely use it, but I have more of an issue with posting replies, always getting errors about not having enough text, maybe the two problems are related some how?
__________________
| AMD 3800+ X2 Dual Core Processor | ASUS A8N-e nF4 Ultra | Hitachi Deskstar 250gb 3.0 gb/s | 1gb Corsair Value RAM 2x512 | eVGA geforce 6800GS | sound blaster live! 24-bit | NZXT Trinity Classic chassis | OCZ GameXStream OCZ700GXSSLI PSU |
I was there. In the networking forum for the first time, and it was because.. of 341
kchi55 is offline   Reply With Quote
Old 04-21-2007, 07:48 PM   #10
Fully Optimized
 
ace777's Avatar
 
Join Date: Nov 2006
Posts: 3,110
Default Re: Can't Send PMs

Quote:
Originally Posted by dude_se View Post
i can send and recieve them perfectly fine ... this is wierd as only some people are getting problems
I know that and LeGoogleguruI thought you were bieng sarcastic now i see its a problem.
__________________

__________________
2.4 Ghz celeron, 1.25 PNY pc 2700 RAM,PNY VERTIGO 5200 FX , 40 GB HDD
900Mhz 256 RAM , MX 4000, 30 GB HDD
1.9Ghz dual core AMD Athlon 2 GB 384 VRAM 320 Gb HD
2.3 tricore phenom,2 GB RAM , EVGA 9600 GSO,250 GB SSD
2.6 X4 620, 4GB RAM, 9600 GSO, 500 GB HDD/I'm part of The Project
ace777 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 04:09 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0