Go Back   Computer Forums > Welcome To Computer Forums .org > Site Admin, News and Feedback
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 04-12-2008, 07:16 AM   #1
BSOD
 
Join Date: Apr 2008
Posts: 63
Default Broken Link?

Everytime i click on the logo to load the homepage again,it comes up with google this link is broken??
__________________

spacewarrior is offline   Reply With Quote
Old 04-12-2008, 07:18 AM   #2
Site Team
 
Lowndsey's Avatar
 
Join Date: Sep 2007
Posts: 3,607
Default Re: Broken Link?

works fine for me
__________________

__________________
JogaBonito1502: I guess Microsoft is really not to blame. Sorry!

KMATB
Lowndsey is offline   Reply With Quote
Old 04-12-2008, 07:20 AM   #3
BSOD
 
Join Date: Apr 2008
Posts: 63
Default Re: Broken Link?

Ok.
spacewarrior is offline   Reply With Quote
Old 04-12-2008, 12:13 PM   #4
Golden Master
 
Join Date: Apr 2006
Posts: 7,534
Default Re: Broken Link?

It works fine for me, too.
LA061 is offline   Reply With Quote
Old 04-12-2008, 12:13 PM   #5
Golden Master
 
mark thorpe's Avatar
 
Join Date: Feb 2005
Posts: 7,366
Send a message via MSN to mark thorpe Send a message via Yahoo to mark thorpe
Default Re: Broken Link?

works for me..
mark thorpe is offline   Reply With Quote
Old 04-12-2008, 12:40 PM   #6
BSOD
 
Join Date: Apr 2008
Posts: 63
Default Re: Broken Link?

Hmm i got it again, do you think it might be my connection?
spacewarrior is offline   Reply With Quote
Old 04-12-2008, 05:14 PM   #7
In Runtime
 
McTrAyN's Avatar
 
Join Date: Nov 2007
Posts: 221
Default Re: Broken Link?

I think it may be because you keep making such useless posts.
__________________
PC: 2.2Ghz AMD 64 X2 4600+
2GB Corsair Ram
160GB WD Hard Drive
"If your going to skate on thin ice, don't be surprised when you fall through!"
McTrAyN is offline   Reply With Quote
Old 04-12-2008, 05:55 PM   #8
The Candyman
 
~mr mixx~'s Avatar
 
Join Date: Jun 2004
Location: USA
Posts: 11,312
Default Re: Broken Link?

must be your browser, works good for me too...
__________________
" Let the music move you "
~mr mixx~ is offline   Reply With Quote
Old 04-12-2008, 05:58 PM   #9
Site Team
 
David Lindon's Avatar
 
Join Date: Dec 2002
Posts: 15,233
Default Re: Broken Link?

What browser are you using
__________________
[url=http://www.LNXPS.NET]LNXPS.NET - The XPS Library]
David Lindon is offline   Reply With Quote
Old 04-12-2008, 06:06 PM   #10
Fully Optimized
 
A True Folder's Avatar
 
Join Date: Jan 2007
Posts: 2,789
Default Re: Broken Link?

Works for me though at the time of trying the forum was struggling, probably the higher amount of traffic which could have caused the error
__________________

__________________
E8600@ 4.25GHz, 1.325V | Thermalright Ultra 120 eXtreme + Scythe Slipstream 120 | Asus Rampage Extreme| 4GB Corsair 2000MHz 8-8-8-24 @ 1600 6-7-6-24| ASUS 9800GTX| Pioneer 18X SATA DVD-RW | 320GB + 500GB WD SATAII | Antec True Power Trio 650W | Thermaltake Sonata | Vista Ultimate x64 SP2/Win7 Ultimate
A True Folder is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 06:44 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0