Go Back   Computer Forums > General Computing > Server Administration
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 12-03-2008, 03:27 PM   #1
Fully Optimized
 
drumthrasher's Avatar
 
Join Date: Oct 2005
Posts: 2,606
Send a message via AIM to drumthrasher Send a message via MSN to drumthrasher Send a message via Yahoo to drumthrasher
Default Wordpress, phpBB3, WP-United (HELP)

IF ANY OF YOU HAVE USED WORDPRESS AND PHPBB3 AND TRIED TO INTEGRATE THEM TOGETHER WITH WP-UNITED, PLEASE FREAKING HELP ME!

WP URL (root): http://drumsplace.co.cc
Forum URL: http://drumsplace.co.cc/forum

ALL I WANT TO DO IS to make a forum page in Wordpress, then when you go to it, the forum will be there in the main content area. OR all I want to do is to have a link to the forum, then it will just put it in the right area.

I'm fixin' to just make a f-ing iFrame and dropping it into a page.
__________________

__________________
Gateway GT4016 Desktop | CPU: AMD Athlon 64 3700+ @ 2.2GHz | RAM: 2GB (4x512MB) | HDD: 1x200GB, 1x120GB | Video: ATI HD Radeon 4850 512MB | OS: Vista Home Premium x86 SP1, Mac OS X Leopard 10.5.6
drumthrasher is offline   Reply With Quote
Old 12-03-2008, 03:31 PM   #2
Daemon Poster
 
karling07's Avatar
 
Join Date: Feb 2005
Posts: 1,099
Default Re: Wordpress, phpBB3, WP-United (HELP)

I used to use wordpress and phpbb3; your WordPress site right now is just white - any way you could get it kind of up and running so I can see exactly what/where you're trying to embed the forum?
__________________

__________________
traffic in the skyy
karling07 is offline   Reply With Quote
Old 12-03-2008, 03:46 PM   #3
Fully Optimized
 
Computer Head's Avatar
 
Join Date: Jun 2006
Posts: 2,841
Default Re: Wordpress, phpBB3, WP-United (HELP)

Right now your server is giving me a 500 Internal Server error. Is your web-site on a hosted server or your own server?
__________________
A+, Network+
Official "Birthday Man" of CF.

http://www.yourpcforums.org
Computer Head is offline   Reply With Quote
Old 12-03-2008, 05:16 PM   #4
Fully Optimized
 
drumthrasher's Avatar
 
Join Date: Oct 2005
Posts: 2,606
Send a message via AIM to drumthrasher Send a message via MSN to drumthrasher Send a message via Yahoo to drumthrasher
Default Re: Wordpress, phpBB3, WP-United (HELP)

It's giving you the 500 error because WPU is being really weird and doesn't want to work the way it's supposed to.

http://drumsplace.co.cc/index.old.php is the link to the original WP area.

It's white because WPU, as stated above, is being really weird and doesn't want to work the way it's supposed to.
__________________
Gateway GT4016 Desktop | CPU: AMD Athlon 64 3700+ @ 2.2GHz | RAM: 2GB (4x512MB) | HDD: 1x200GB, 1x120GB | Video: ATI HD Radeon 4850 512MB | OS: Vista Home Premium x86 SP1, Mac OS X Leopard 10.5.6
drumthrasher is offline   Reply With Quote
Old 12-03-2008, 05:20 PM   #5
Fully Optimized
 
Computer Head's Avatar
 
Join Date: Jun 2006
Posts: 2,841
Default Re: Wordpress, phpBB3, WP-United (HELP)

What kind of modifications have you made to it? Basically, once you uploaded WordPress and ran the installation script, what else have you done?
__________________
A+, Network+
Official "Birthday Man" of CF.

http://www.yourpcforums.org
Computer Head is offline   Reply With Quote
Old 12-03-2008, 06:10 PM   #6
Fully Optimized
 
drumthrasher's Avatar
 
Join Date: Oct 2005
Posts: 2,606
Send a message via AIM to drumthrasher Send a message via MSN to drumthrasher Send a message via Yahoo to drumthrasher
Default Re: Wordpress, phpBB3, WP-United (HELP)

That's about it.

What I want to know is why I get a white screen.

The current http://drumsplace.co.cc/index.php file was originally the blog.php file that came with WPU; it said you can move, rename, and edit it to run itself from the root.
__________________
Gateway GT4016 Desktop | CPU: AMD Athlon 64 3700+ @ 2.2GHz | RAM: 2GB (4x512MB) | HDD: 1x200GB, 1x120GB | Video: ATI HD Radeon 4850 512MB | OS: Vista Home Premium x86 SP1, Mac OS X Leopard 10.5.6
drumthrasher is offline   Reply With Quote
Old 12-03-2008, 07:00 PM   #7
Fully Optimized
 
Computer Head's Avatar
 
Join Date: Jun 2006
Posts: 2,841
Default Re: Wordpress, phpBB3, WP-United (HELP)

Quote:
Originally Posted by drumthrasher View Post
That's about it.

What I want to know is why I get a white screen.

The current http://drumsplace.co.cc/index.php file was originally the blog.php file that came with WPU; it said you can move, rename, and edit it to run itself from the root.
I don't think the rename is the problem. Is this your server it is running off of or a webhost? What OS and version are you running? What version of Apache and PHP are you running?
__________________
A+, Network+
Official "Birthday Man" of CF.

http://www.yourpcforums.org
Computer Head is offline   Reply With Quote
Old 12-03-2008, 07:01 PM   #8
Fully Optimized
 
drumthrasher's Avatar
 
Join Date: Oct 2005
Posts: 2,606
Send a message via AIM to drumthrasher Send a message via MSN to drumthrasher Send a message via Yahoo to drumthrasher
Default Re: Wordpress, phpBB3, WP-United (HELP)

It's not at all a server problem, it's the way WPU is currently set up to run.
__________________
Gateway GT4016 Desktop | CPU: AMD Athlon 64 3700+ @ 2.2GHz | RAM: 2GB (4x512MB) | HDD: 1x200GB, 1x120GB | Video: ATI HD Radeon 4850 512MB | OS: Vista Home Premium x86 SP1, Mac OS X Leopard 10.5.6
drumthrasher is offline   Reply With Quote
Old 12-03-2008, 07:07 PM   #9
Fully Optimized
 
Computer Head's Avatar
 
Join Date: Jun 2006
Posts: 2,841
Default Re: Wordpress, phpBB3, WP-United (HELP)

OK ... have you tried removing WordPress completely off the webserver, dropping any database currently attached to it, and starting fresh? Maybe didn't install correctly.
__________________
A+, Network+
Official "Birthday Man" of CF.

http://www.yourpcforums.org
Computer Head is offline   Reply With Quote
Old 12-03-2008, 07:08 PM   #10
Fully Optimized
 
drumthrasher's Avatar
 
Join Date: Oct 2005
Posts: 2,606
Send a message via AIM to drumthrasher Send a message via MSN to drumthrasher Send a message via Yahoo to drumthrasher
Default Re: Wordpress, phpBB3, WP-United (HELP)

It installed just fine, it's just, again, the way WPU is set up. Either I didn't set it up right or the current version isn't meant to be run on WP 2.6.x.
__________________

__________________
Gateway GT4016 Desktop | CPU: AMD Athlon 64 3700+ @ 2.2GHz | RAM: 2GB (4x512MB) | HDD: 1x200GB, 1x120GB | Video: ATI HD Radeon 4850 512MB | OS: Vista Home Premium x86 SP1, Mac OS X Leopard 10.5.6
drumthrasher is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 04:34 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0