Go Back   Computer Forums > General Computing > Server Administration
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 08-10-2007, 11:47 AM   #1
Golden Master
 
Join Date: Mar 2005
Posts: 13,091
Default What happened?

Can anyone else see the General forum section
__________________

lhuser is offline   Reply With Quote
Old 08-10-2007, 11:48 AM   #2
Golden Master
 
Thelis's Avatar
 
Join Date: Mar 2007
Posts: 5,410
Send a message via AIM to Thelis Send a message via MSN to Thelis Send a message via Yahoo to Thelis
Default Re: What happened?

We are discussing it in Networking/DNS forum right now. Well we were discussing it. There is a thread with like 100 posts in one hour.
__________________

Thelis is offline   Reply With Quote
Old 08-10-2007, 11:49 AM   #3
Golden Master
 
Kage's Avatar
 
Join Date: Nov 2004
Posts: 13,873
Send a message via MSN to Kage
Default Re: What happened?

No its all gone.

I posted 3 threads by mistake, in the electronics section of the Software and Hardware. Tried to remove one, and it wouldn't let me.

I refreshed.

Next minute, its all gone.

I deleted all cookies, same thing, so don't try that. I lost some stuff I saved on websites :|
__________________
Abit IP35 Pro / Q6600 G0 / Zalman 9700 / 8800GTS 640mb / 4x 2GB Corsair XMS / X-FI Xtreme M / 1x 1TB / Antec 900 / Logitech Z-5500 / Samsung 20inch
Kage is offline   Reply With Quote
Old 08-10-2007, 11:49 AM   #4
Fully Optimized
 
Join Date: Dec 2005
Posts: 2,276
Default Re: What happened?

Yeah, the General forum disappeared, theres a 6 page thread in networking about this.
__________________
| AMD 3800+ X2 Dual Core Processor | ASUS A8N-e nF4 Ultra | Hitachi Deskstar 250gb 3.0 gb/s | 1gb Corsair Value RAM 2x512 | eVGA geforce 6800GS | sound blaster live! 24-bit | NZXT Trinity Classic chassis | OCZ GameXStream OCZ700GXSSLI PSU |
I was there. In the networking forum for the first time, and it was because.. of 341
kchi55 is offline   Reply With Quote
Old 08-10-2007, 11:51 AM   #5
Golden Master
 
Thelis's Avatar
 
Join Date: Mar 2007
Posts: 5,410
Send a message via AIM to Thelis Send a message via MSN to Thelis Send a message via Yahoo to Thelis
Default Re: What happened?

7 pages now.
Thelis is offline   Reply With Quote
Old 08-10-2007, 11:51 AM   #6
BSOD
 
rot13's Avatar
 
Join Date: Jul 2007
Posts: 113
Default Re: What happened?

Db probably screwed up and became corrupt when David restored the missing section the last time
rot13 is offline   Reply With Quote
Old 08-10-2007, 11:51 AM   #7
Golden Master
 
DJ-CHRIS's Avatar
 
Join Date: Apr 2006
Posts: 5,203
Send a message via AIM to DJ-CHRIS Send a message via MSN to DJ-CHRIS Send a message via Yahoo to DJ-CHRIS
Default Re: What happened?

Quote:
Originally Posted by Kage View Post
No its all gone.

I posted 3 threads by mistake, in the electronics section of the Software and Hardware. Tried to remove one, and it wouldn't let me.

I refreshed.

Next minute, its all gone.

I deleted all cookies, same thing, so don't try that. I lost some stuff I saved on websites :|
OMG YOU MESSED IT UP!!!!!!


Not really, but this sucks.
DJ-CHRIS is offline   Reply With Quote
Old 08-10-2007, 11:53 AM   #8
Daemon Poster
 
Join Date: Dec 2005
Posts: 1,153
Send a message via MSN to DannyBoy
Default Re: What happened?

ye i tried to post in one of ur threads... i pressed save and it said you dont have permission to read this thread or whatever.
DannyBoy is offline   Reply With Quote
Old 08-11-2007, 06:12 AM   #9
Golden Master
 
dude_se's Avatar
 
Join Date: Nov 2004
Posts: 8,632
Send a message via AIM to dude_se Send a message via MSN to dude_se
Default Re: What happened?

lol yea it does suck. luckily we've got several threads adding upto about 50 pages. that should fix it
... but i really dont need this s**t from a forum. ive got enough of that in my own life
__________________
Laptop spec: ASUS X53E, i5 2430m 2.4ghz, 3gb ram, 320gb hdd, intel hd graphics, usb 3.0
dude_se is offline   Reply With Quote
Old 08-11-2007, 08:27 AM   #10
Daemon Poster
 
Join Date: Dec 2005
Posts: 1,153
Send a message via MSN to DannyBoy
Default Re: What happened?

Haven't we all.....
__________________

DannyBoy is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 10:46 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0