Go Back   Computer Forums > General Computing > Server Administration
Join Computer forums Today

Thread Tools Search this Thread Display Modes
Old 10-26-2010, 08:09 AM   #1
Baseband Member
Join Date: Jan 2008
Posts: 49
Default Small Network

We have a computer lab at my school. We want to set it up so that its basically:
computers-->Win2K3 server-->school network. The server has 2 network ports, one going to the school network and one going to the lab. It used to work so that the computers were in a separate ip bubble that could not see the school network, but for some reason they aren't working like this anymore. Any ideas on how to fix this?

dennis72 is offline   Reply With Quote
Old 10-26-2010, 12:26 PM   #2
Site Team
jmacavali's Avatar
Join Date: Jun 2009
Posts: 4,868
Default Re: Small Network

So what's wrong with them? Can they see the network now? Has something changed that would cause them to not work?

Don't take life too seriously -- no one gets out alive. Plus, who wants to arrive to the hereafter in pristine condition wearing a suit and tie?
I want to slide in sideways, worn out, used up, hair a mess, clothes tattered, & screaming, "Whooo! What a ride!"
jmacavali is offline   Reply With Quote
Old 11-03-2010, 09:29 AM   #3
Solid State Member
Join Date: Jan 2010
Posts: 16
Default Re: Small Network

Are all the computers on the same network? Maybe someone changed the DHCP settings or the router settings in win2k3.
spacekadet is offline   Reply With Quote
Old 11-03-2010, 12:56 PM   #4
Fully Optimized
~Darkseeker~'s Avatar
Join Date: Jan 2010
Location: Hertfordshire, United Kingdom
Posts: 2,433
Default Re: Small Network

any recent software changes that might conflict?
EVGA SLI Micro Z68 // Intel i5-2500k // 8GB Corsair Vengeance 1866MHz // Overclocked 2GB MSI R9 270X // Corsair Carbide SPEC-03 // Kingston Hyper-X 120GB // 2TB WD Green + 500GB WD Black
~Darkseeker~ is offline   Reply With Quote
Old 01-03-2011, 04:43 AM   #5
In Runtime
Join Date: Jan 2011
Posts: 277
Default Re: Small Network

Is there any proxy setup is running for net sharing.....
sahabcse is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

All times are GMT -5. The time now is 08:35 AM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0