Go Back   Computer Forums > General Computing > Server Administration
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 07-14-2008, 01:50 PM   #1
cg1
In Runtime
 
cg1's Avatar
 
Join Date: Oct 2005
Location: Guernsey
Posts: 160
Exclamation Remote desktop and symantec endpoint problems.

Hi,
I am running Windows Server 2003 R2 Enterprise on a HP DL380 (using the normal cd thought hp smartstart) , currently i have installed IIS, AD, SQL 2005, IAS, DFS, DNS and Print server.

I am now tring to install symantec endoint protection manager but it rolls back when the instaler reaches configuring IIS. I have tried using IISEXT.VBS to add php-cgi.exe as symantec segested this ran ok but still can't install.


I'm also getting error 711 when i try to start the remote acess service i have checked that the required services are running.

In Event Viewer there is the following error,
Userenv - could'nt log the RSoP -- (this will also occur if i use gpupdate)

I have tried updated .net Framework, Windows Script

Thanks
Craig
__________________

__________________
http://weather.gg
cg1 is offline   Reply With Quote
Old 07-16-2008, 10:19 AM   #2
Site Team
 
root's Avatar
 
Join Date: Mar 2004
Posts: 8,007
Default Re: Remote desktop and symantec endpoint problems.

is it perhaps using a component of IIS that you don't have installed?
__________________

__________________
I didn’t fight my way to the top of the food chain to be a vegetarian…
Im sick of people saying 'dont waste paper'. If trees wanted to live, they'd all carry guns.
"The inherent vice of capitalism is the unequal sharing of blessings; The inherent vice of socialism is the equal sharing of miseries."
root is offline   Reply With Quote
Old 07-16-2008, 10:43 AM   #3
cg1
In Runtime
 
cg1's Avatar
 
Join Date: Oct 2005
Location: Guernsey
Posts: 160
Default Re: Remote desktop and symantec endpoint problems.

I have all the options installed and active, managed to install on old server with the same conf without any problems.

Symantec support reply.

The file C:\Windows\system32\IISEXT.VBS exists
I have .net framework 3.0

Microsoft support reply
regsvr32 oledb32.dll
regsvr32 oledb32r.dll
regsvr32 vbscript.dll

All registered correctly still unable to start service
__________________
http://weather.gg
cg1 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 10:42 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0