Go Back   Computer Forums > General Computing > Server Administration
Join Computer forums Today

Thread Tools Search this Thread Display Modes
Old 02-05-2010, 10:31 AM   #1
Beta Member
Join Date: Feb 2010
Posts: 1
Default Need help! Server Won't boot

I'm working on a Dell PowerEdge 2850. The primary partition was on the F drive and needs to be on the C drive. I used regedit.exe to change it and now the computer won't boot. When I type in my user name and password it shuts down. I tried repairing and reinstalling Server 2003 but it does not see any HDD's. Their is nothing that needs to be saved on it. What can I do?

ads is offline   Reply With Quote
Old 02-17-2010, 03:16 PM   #2
Fully Optimized
Spec's Avatar
Join Date: Aug 2005
Posts: 1,641
Default Re: Need help! Server Won't boot

Well when you changed this it probably f'ed over the bootloader. When running the partition manager on 03' does it recognize any hdd's

Thermaltake ARMOR/ mATX intelG33 Motherboard/4gb G.SKILL High Gaming Performance ddr2-1200/Radeon 3870 1gb edition/850w Thermaltake superduty psu

PokerDegenerate: Don't listen to these guys, I like the IDE makes it look vintage like a 68 Camaro SS...
Spec is offline   Reply With Quote
Old 02-22-2010, 08:59 AM   #3
Site Team
root's Avatar
Join Date: Mar 2004
Posts: 7,872
Default Re: Need help! Server Won't boot

there is a good chance that the server can't see the hard drives because the SCSI controllers that host the disks are newer than the OS.

you should have had an open manage CD that came with the server you'll need to use this first and it'll load the controller drivers into memory and then tell you to put the windows CD in.
I didn’t fight my way to the top of the food chain to be a vegetarian…
Im sick of people saying 'dont waste paper'. If trees wanted to live, they'd all carry guns.
"The inherent vice of capitalism is the unequal sharing of blessings; The inherent vice of socialism is the equal sharing of miseries."
root is offline   Reply With Quote
Old 03-13-2010, 08:13 PM   #4
In Runtime
Join Date: Mar 2010
Posts: 156
Default Re: Need help! Server Won't boot

what did you use regedit for? Also why did you even try to move it to c drive? If the OS was already installed on f you should have left it, it would have worked fine. Should have just made c a primary as well. Is there any type oif raid on this thing?
frank2085 is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

All times are GMT -5. The time now is 02:25 AM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0