Go Back   Computer Forums > General Computing > Server Administration
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 08-19-2007, 06:49 AM   #1
cg1
In Runtime
 
cg1's Avatar
 
Join Date: Oct 2005
Location: Guernsey
Posts: 160
Default mcafee epolicy problems

I have installed epolicy server but i can't deploy the agents it just does nothing, manual install gives a error (will post error) , some people have a agent install that doesnot have the user name intergreted where can i find this to see if it works
__________________

__________________
http://weather.gg
cg1 is offline   Reply With Quote
Old 08-19-2007, 07:11 AM   #2
cg1
In Runtime
 
cg1's Avatar
 
Join Date: Oct 2005
Location: Guernsey
Posts: 160
Default Re: mcafee epolicy problems

Error Message,
there was a unexpected error during setup see log file

log file

20070819112729 I #3576 Thread Ins Exit program
20070819112729 I #3576 Setup Ins END 1603
20070819112729 I #3888 Stub Pkg END 1603
20070819120552 I #2116 Stub Pkg
20070819120552 I #2116 Stub Pkg START ["C:\FramePkg.exe" ]
20070819120552 I #2116 Common Pkg CreateDirectory (C:\DOCUME~1\Owner\LOCALS~1\Temp\unz43.tmp)
20070819120554 I #2116 Stub Pkg System=0
20070819120554 I #2116 Common Pkg CreateProcess (C:\DOCUME~1\Owner\LOCALS~1\Temp\unz43.tmp\FrmInst .exe, /CreateService="C:\FramePkg.exe" /LOGDIR="C:\DOCUME~1\Owner\LOCALS~1\Temp\NAILogs" /Cleanup2="C:\DOCUME~1\Owner\LOCALS~1\Temp\unz43.tm p" /EmbeddedUsername="space" /EmbeddedDomain="." /EmbeddedPassword="******************************** ********************************" /Install=Agent)
20070819120554 I #2116 Common Pkg WaitForSingleObject (C:\DOCUME~1\Owner\LOCALS~1\Temp\unz43.tmp\FrmInst .exe, -1)
20070819120556 I #3632 naCmnLib Ins Random seed = 0xbecd****
20070819120556 I #3632 Setup Ins START [/CreateService="C:\FramePkg.exe" /LOGDIR="C:\DOCUME~1\Owner\LOCALS~1\Temp\NAILogs" /Cleanup2="C:\DOCUME~1\Owner\LOCALS~1\Temp\unz43.tm p" /EmbeddedUsername="space" /EmbeddedDomain="." /EmbeddedPassword="******************************** ********************************" /Install=Agent]
20070819120556 I #3632 Setup Ins Windows 5.1.2600 Service Pack 2
20070819120556 I #3632 Setup Ins Restarting as a service to get System rights
20070819120556 I #3632 Setup Ins This package seems to be created by ePO 3.5 or higher
20070819120556 E #3632 LgOnUsr Ins Error trace:
20070819120556 E #3632 Thread Ins [Main thread]->
20070819120556 E #3632 Setup Ins [Restarting as a service to get System rights]->
20070819120556 E #3632 Setup Ins [Possibly impersonate]->
20070819120556 E #3632 LgOnUsr Ins [AcceptSecurityContext]->
20070819120556 E #3632 LgOnUsr Ins error -2146893044: The logon attempt failed
20070819120556 E #3632 UI Ins Error trace:
20070819120556 E #3632 Thread Ins [Main thread]->
20070819120556 E #3632 UI Ins There was an unexpected error during setup execution. See this log file for details: C:\DOCUME~1\Owner\LOCALS~1\Temp\NAILogs\FrmInst_YO UR-9O8UIZHSM2.txt
__________________

__________________
http://weather.gg
cg1 is offline   Reply With Quote
Old 08-19-2007, 07:35 AM   #3
cg1
In Runtime
 
cg1's Avatar
 
Join Date: Oct 2005
Location: Guernsey
Posts: 160
Default Re: mcafee epolicy problems

In the readme it says you can download the latest agents from mcafee.com/downloads but i can't find them
__________________
http://weather.gg
cg1 is offline   Reply With Quote
Old 08-19-2007, 09:11 PM   #4
Golden Master
 
DJ-CHRIS's Avatar
 
Join Date: Apr 2006
Posts: 5,203
Send a message via AIM to DJ-CHRIS Send a message via MSN to DJ-CHRIS Send a message via Yahoo to DJ-CHRIS
Default Re: mcafee epolicy problems

Quote:
Originally Posted by cg1 View Post
I have installed epolicy server but i can't deploy the agents it just does nothing, manual install gives a error (will post error) , some people have a agent install that doesnot have the user name intergreted where can i find this to see if it works
What agent are you using?

If you add me to msn or aim I should be able to help you, I am the ePO manager for my workplace.
DJ-CHRIS is offline   Reply With Quote
Old 08-20-2007, 01:36 PM   #5
cg1
In Runtime
 
cg1's Avatar
 
Join Date: Oct 2005
Location: Guernsey
Posts: 160
Default Re: mcafee epolicy problems

At the moment i'm just using the one epo builds from the server console, server verson is 3.6.1
yer you can add me on msn (i think you just did)
__________________
http://weather.gg
cg1 is offline   Reply With Quote
Old 06-06-2008, 03:51 AM   #6
In Runtime
 
Join Date: Aug 2006
Posts: 117
Default Re: mcafee epolicy problems

do you have the virus scan installed on the desktop you are deploying to?

If so you need to disable access protection, inside AP there are boxes that say "allow macafee framework services to be stopped) or something to that effect.

Easiest way is to just disable AP totaly, once agent is installed it will enable AP again.

Also sometimes manafest.xml gets corrupt .. if you delete it ypu will be able to push out again.
__________________

bilbus is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 02:10 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0