Go Back   Computer Forums > General Computing > Server Administration
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 08-08-2006, 10:28 AM   #1
Baseband Member
 
wooonelly's Avatar
 
Join Date: Nov 2005
Posts: 91
Default Losing connection to server

I have a user that keeps losing connection to the server. Like always, it was working fine and to no fault of anyone it just started losing connection. He is the only one. I also just found out that when he logs on, it doesn't load his roaming profile. When he does log on, he can access the network like normal but when he tries to save something sometime later he gets an error saying he lost connection to the server. I think I am just going to rejoin him to the network. This should work but I just wanted any opinions or ideas.

Thanks
__________________

__________________
What UP?
wooonelly is offline   Reply With Quote
Old 08-08-2006, 10:39 AM   #2
Golden Master
 
DJ-CHRIS's Avatar
 
Join Date: Apr 2006
Posts: 5,203
Send a message via AIM to DJ-CHRIS Send a message via MSN to DJ-CHRIS Send a message via Yahoo to DJ-CHRIS
Default Re: Losing connection to server

Well try the user on more than one PC, thats the first thing I would do. A PC could easily be at fault.

And if that doesnt work I would remake the user with a slightly different name.

I once had the same issue on a mac network where one account would keep screwing itself up.
__________________

DJ-CHRIS is offline   Reply With Quote
Old 09-14-2006, 01:53 PM   #3
In Runtime
 
systeq's Avatar
 
Join Date: Sep 2006
Posts: 164
Default Re: Losing connection to server

yep, first thing to check is the easiest...hw fault, such as: nic on the pc, nic cable to the wall, cbl run from the wall to your switch, or switch port. so the easiest way to TS this is to have the user log onto another pc that no one else has problems on.....
__________________
Dell Precision WS470 Xenon 3.0GB 1GB PC3200 80GB SATA HDD

but...control 5 servers, one switch rack with 300 ports protected by cisco router, 300 PC's, 75 notebooks over a wLAN ;)
rramzjr@hotmail.com
systeq is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 12:52 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0