Go Back   Computer Forums > General Computing > Server Administration
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 04-07-2007, 07:31 PM   #1
Fully Optimized
 
hascet's Avatar
 
Join Date: Jul 2006
Posts: 3,218
Default I need tons of help!!!

I have a website that is hosted by 1and1 through the Microsoft beginner package. I'de like to add a neat forum with custom avatars, signatures, custom titles, and all that good stuff! But, I have no clue what I'm doing I know how to access my site through ftp and add html pages other than that I'm lost lol. I tried to upload myBB to my site once and it didn't work. So, is there anyone that could help me out a lot by walking me through the steps to get a forum set up on my site?

Thanks in advance
__________________

__________________
www.crazycomputers.org
hascet is offline   Reply With Quote
Old 04-07-2007, 07:34 PM   #2
muz
Golden Master
 
muz's Avatar
 
Join Date: Oct 2006
Posts: 6,928
Default Re: I need tons of help!!!

ok if you want a good forum system you want v bulletin it costs though , there is my bb but i havent used that , v bulletin is easy to use maintain and setup and oh and it is easy for mods
__________________

__________________
Desktop-AMD Athlon 64 X2 6000+-2GB Elixer DDR2 800 250gb+500gb+500gb+120gb
Laptop-Apple Macbook Pro 13" Intel core i5(2.3ghz) 4gb Ram 320gb hard drive
muz is offline   Reply With Quote
Old 04-07-2007, 07:39 PM   #3
Fully Optimized
 
hascet's Avatar
 
Join Date: Jul 2006
Posts: 3,218
Default Re: I need tons of help!!!

How much does it cost?

edit--> Oh my god lol!!! thats expensive I just checked the site dang lol I'll stick with myBB
__________________
www.crazycomputers.org
hascet is offline   Reply With Quote
Old 04-07-2007, 08:08 PM   #4
Fully Optimized
 
hascet's Avatar
 
Join Date: Jul 2006
Posts: 3,218
Default Re: I need tons of help!!!

WEll, I just figured out I needed Linux hosting because the Microsoft hosting didn't come with MySQL but Linux hostin gdid so I changed it. ANd now I wait till they can process it I can't wait to have a sweet forum up!!!
__________________
www.crazycomputers.org
hascet is offline   Reply With Quote
Old 04-07-2007, 10:58 PM   #5
Fully Optimized
 
hascet's Avatar
 
Join Date: Jul 2006
Posts: 3,218
Default Re: I need tons of help!!!

sry for the triple post but, they changed my server over to linux really fast and well every time I try to edit the CHMOD in Smart FTP v2.5 I get this error: 500 'SITE CHMOD 666 config.php': command not understood
__________________
www.crazycomputers.org
hascet is offline   Reply With Quote
Old 04-08-2007, 11:41 AM   #6
Fully Optimized
 
hascet's Avatar
 
Join Date: Jul 2006
Posts: 3,218
Default Re: I need tons of help!!!

sorry for another bump but I really want to get this fixed
__________________
www.crazycomputers.org
hascet is offline   Reply With Quote
Old 04-09-2007, 09:32 AM   #7
j03
~~~~~~~~
 
Join Date: Jan 2005
Location: Wales
Posts: 5,556
Send a message via MSN to j03
Default Re: I need tons of help!!!

Hmm - Well, for some reason, my old website host (fasthost's) WOULDNT ALLOW FILE'S TO BE CHMOD'ED! Might be the same for 1&1, I dunno!
j03 is offline   Reply With Quote
Old 04-10-2007, 09:41 PM   #8
Fully Optimized
 
hascet's Avatar
 
Join Date: Jul 2006
Posts: 3,218
Default Re: I need tons of help!!!

Well, everything is workin gnow, except registration for new users which I'm about to make a new thread about since its completely off topic
__________________
www.crazycomputers.org
hascet is offline   Reply With Quote
Old 04-18-2007, 10:43 AM   #9
Fully Optimized
 
drumthrasher's Avatar
 
Join Date: Oct 2005
Posts: 2,606
Send a message via AIM to drumthrasher Send a message via MSN to drumthrasher Send a message via Yahoo to drumthrasher
Default Re: I need tons of help!!!

Well by the way your forum looks MyBB SUCKS!!!!
phpBB is way better but i'm going to use PHPnuke on mine. If you want v8 of it I could help you out.
__________________

__________________
Gateway GT4016 Desktop | CPU: AMD Athlon 64 3700+ @ 2.2GHz | RAM: 2GB (4x512MB) | HDD: 1x200GB, 1x120GB | Video: ATI HD Radeon 4850 512MB | OS: Vista Home Premium x86 SP1, Mac OS X Leopard 10.5.6
drumthrasher is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 12:29 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0