Go Back   Computer Forums > General Computing > Server Administration
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 04-23-2010, 07:17 PM   #1
Beta Member
 
Join Date: Apr 2010
Posts: 3
Default Having trubles with my server!!!!

alringht, today, I was in my computer at work, and I left a cd inside of the cd-room that contain Linux OS, the computer was rinning windows xp professional, and it had all the installations to connect to the server, (remote desktop connection, I had the installations to connect to the other computer at work, I had everything) and for some reason when I came back to the computer, there was installed linux and no partiotions of windows xp, so basically I lost all the softwares, information and installations that I had, so I Installed windows xp professional again but what worries me is that I dont know how to reconnect to the server again, how to reconnect to the users that I've made in the server and how to do it with this new OS, if you need me to explain more just ask and thank you.

the users created in the server had all the importants softwares. Other thing, I logged into the user that I used to use from another computer at work and it work perfectly.
__________________

server-mic is offline   Reply With Quote
Old 04-30-2010, 03:48 PM   #2
Beta Member
 
Join Date: Apr 2010
Posts: 3
Default Re: Having trubles with my server!!!!

I figured the problem by myself.
server-mic is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 07:11 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0