Go Back   Computer Forums > General Computing > Server Administration
Join Computer forums Today

Thread Tools Search this Thread Display Modes
Old 04-27-2009, 03:50 PM   #1
Baseband Member
Join Date: Oct 2007
Posts: 82
Default getting 404 error message


I'm trying to setup my website (http://www.mm-theory.com) using IIS 6.0 on Windows Server 2003, but I'm getting the following error message:

The page you are looking for might have been removed, had its name changed, or is temporarily unavailable.

HTTP Error 404 - File or directory not found.
Internet Information Services (IIS)

I don't know why it's saying this. The website is under the directory:


which is exactly what I have written under Home Directory, Local Path of the IIS properties for this website.

The home page is home.htm and I have this listed under the Documents tab in IIS.

Can anyone help me?

Nevermind, I solved it.

The solution is here: http://support.microsoft.com/kb/315122
gib65 is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

All times are GMT -5. The time now is 03:24 PM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0