Go Back   Computer Forums > General Computing > Server Administration
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 05-25-2004, 12:06 PM   #1
Beta Member
 
Join Date: May 2004
Posts: 3
Unhappy Exchange 5.5 SP4 Problem (any ideas?)

HI all,

got a problem with my Clients exchange 5.5 server with sp4. Everything is fine really this is just a small niggling issue and there is no help whatsoever in technet.

The Problem: Out Of Office Assistant (OOF) all client machines running Outlook 2000 enable out of office assistant, but it simply does not work. I have checked that there are no rules on outlook that conflict. And have confirmed that the 'disable out of office assistant' option in exchange is unchecked. HELP...havent got a clue where else to look.
__________________

azology is offline   Reply With Quote
Old 06-10-2004, 11:52 AM   #2
Beta Member
 
Join Date: Jun 2004
Posts: 2
Default

Hello,

Got exactly the same problem over here.

Also exchane 5.5 with sp4, clients are nt with sp6a and email program Outlook 2000.

On every client the OOF is working allright, but you don't get any OOF reply's both internally and externally. Also checked the exchange option for sending OOF messages out to the internet, but that setting is also ok.

Just can't find the 'disable out of office assistant' option in exchange you are talking about.

Maeby you can help me with that??
__________________

Vosnie is offline   Reply With Quote
Old 06-14-2004, 05:54 AM   #3
Beta Member
 
Join Date: May 2004
Posts: 3
Post Disable OOA property

Click the Internet Mail tab on the Internet Mail Service.
Click the Advanced tab, and then click to clear the Disable Out of Office responses to the Internet, and Disable Automatic Replies to the Internet check boxes.

NOTE: You must stop and start the Internet Mail Service for these changes to take affect.
azology is offline   Reply With Quote
Old 06-15-2004, 09:59 AM   #4
Beta Member
 
Join Date: Jun 2004
Posts: 2
Default

Thanks for your reply, but as I already stated above I've already checked that option. It has already been unchecked and the server has had several reboots after that.

Furthermore the out of office reply's aren't working internally and externally, so this is not the problem in my case.
Vosnie is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 11:00 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0